Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#103409 by trap121
Wed Nov 21, 2012 6:18 pm
We just switched our internet from time warner to att dsl. We just have internet, no tv, no phone. We had the same setup with time warner and everything worked fine. Now, I get a dialtone but when I try to call out it says my call cannot be completed as dialed. I cant even get the whole number dialed before it starts doing this. When I call the number from my cell it goes immedietely to VM, it doesnt ring once. We have Ooma Core VoIP Phone System. When we had timewarner the ooma system was set up through the phone jack, the att router prevents this so we plugged the phone line in through the router.

Am i doing something wrong? Any suggestions??

Thanks
#103411 by thunderbird
Wed Nov 21, 2012 6:23 pm
trap121 wrote:We just switched our internet from time warner to att dsl. We just have internet, no tv, no phone. We had the same setup with time warner and everything worked fine. Now, I get a dialtone but when I try to call out it says my call cannot be completed as dialed. I cant even get the whole number dialed before it starts doing this. When I call the number from my cell it goes immedietely to VM, it doesnt ring once. We have Ooma Core VoIP Phone System. When we had timewarner the ooma system was set up through the phone jack, the att router prevents this so we plugged the phone line in through the router.

Am i doing something wrong? Any suggestions??

Thanks

First just try connecting only a corded phone to the Ooma Device Phone port and listen and see if you can hear the Ooma Dial tone.
#103414 by thunderbird
Wed Nov 21, 2012 6:29 pm
trap121 wrote:All I have is cordless phones and I hear the dialtone fine on them.

First, with one of your cordless phones try making a call.

So if you want to feed the whole house, connect a phone cord from the Ooma device Phone port to a house wall jack. But first make sure that any other phone service provider lines are disconnected from your home.
#103418 by thunderbird
Wed Nov 21, 2012 6:45 pm
Run http://speedtest.phonepower.com/ to see how your modem and Internet connection is doing. Then click on the Advance tab on the lower left side of the Phonepower page, and post the following values here in this thread, by clicking on "Quote" in the upper right hand corner of this Ooma Forum post. Then fill in the blanks.

Download Speed: ________________
Upload Speed: ________________
Download Consistency of Service ________
Upload Consistency of Service _________
Maximum TCP Delay _____________
Jitter you server __________
Jitter server you _________
Packet loss: you server_______
Packet loss: server you ______
Packet discards _________
Packets out of order _________
Estimated MOS score ________


Do you have an Ooma Telo or Ooma Hub?
#103419 by trap121
Wed Nov 21, 2012 7:03 pm
thunderbird wrote:Run http://speedtest.phonepower.com/ to see how your modem and Internet connection is doing. Then click on the Advance tab on the lower left side of the Phonepower page, and post the following values here in this thread, by clicking on "Quote" in the upper right hand corner of this Ooma Forum post. Then fill in the blanks.

Download Speed: ______1.06 mbps__________
Upload Speed: ____198 kbps____________
Download Consistency of Service ________
Upload Consistency of Service _________
Maximum TCP Delay _____________
Jitter you server ___124.5 ms_______
Jitter server you _________
Packet loss: you server__4.0%_____
Packet loss: server you ______
Packet discards _________
Packets out of order _________
Estimated MOS score ___1.0_____


This is all the data it gavce me. we have a Ooma Core VoIP Phone System
Do you have an Ooma Telo or Ooma Hub?
#103420 by thunderbird
Wed Nov 21, 2012 7:24 pm
trap121 wrote:
thunderbird wrote:Run http://speedtest.phonepower.com/ to see how your modem and Internet connection is doing. Then click on the Advance tab on the lower left side of the Phonepower page, and post the following values here in this thread, by clicking on "Quote" in the upper right hand corner of this Ooma Forum post. Then fill in the blanks.

Download Speed: ______1.06 mbps__________
Upload Speed: ____198 kbps____________
Download Consistency of Service ________
Upload Consistency of Service _________
Maximum TCP Delay _____________
Jitter you server ___124.5 ms_______
Jitter server you _________
Packet loss: you server__4.0%_____
Packet loss: server you ______
Packet discards _________
Packets out of order _________
Estimated MOS score ___1.0_____


This is all the data it gavce me. we have a Ooma Core VoIP Phone System
Do you have an Ooma Telo or Ooma Hub?

The Modem is defective or the Internet speeds are too low or are defective.

Quote from Ooma: Ooma is engineered for great voice quality but you will need a high-speed Internet connection equivalent to at least a typical DSL connection with 384 kbps upstream and downstream.

Upload Speed: ____198 kbps____________.....Should be at least 384 kbps to support an Ooma Device.
Jitter you server ___124.5 ms_______..........Should be less then 5 ms.

Your Modem is defective or probably the Internet speeds are too low.

Reboot the Modem and see if the Phonepower Speedtest results improve.

Contact your Internet provider and find out what your Internet Upload and Download Speeds should be.

Who is online

Users browsing this forum: No registered users and 4 guests