Page 1 of 1

can't turn off call anonymous caller blocking

Posted: Mon Sep 10, 2012 10:19 am
by ric_barline
I can't turn off anonymous caller blocking. I have unchecked the boxes and saved, but anonymous callers continue to get sent to VM. What's wrong?

Re: can't turn off call anonymous caller blocking

Posted: Mon Sep 10, 2012 10:57 am
by lbmofo
Wait 5 minutes to have the change take.

Re: can't turn off call anonymous caller blocking

Posted: Mon Sep 10, 2012 11:27 am
by ric_barline
lbmofo wrote:Wait 5 minutes to have the change take.
I did it a week ago and it hasn't taken effect yet. Do I need to reboot the Ooma to make it take?

Re: can't turn off call anonymous caller blocking

Posted: Mon Sep 10, 2012 11:41 am
by lbmofo
Do you get other calls come through? To debug, change the treatment from "send to voicemail" to "blocked message" and see.

Re: can't turn off call anonymous caller blocking

Posted: Mon Sep 10, 2012 12:06 pm
by ric_barline
I read elsewhere that sometimes you need to reboot the Ooma for changes to take effect, so I just did that and it worked! :D