All Circuits are busy

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
javhusain
Posts: 1
Joined: Tue Sep 18, 2012 6:23 am

Re: All Circuits are busy

Post by javhusain » Tue Sep 18, 2012 6:26 am

I just setup my new ooma teleo and I can make calls to mobile phones but when I try to call a 866 number I get all circuits busy. Any ideas on what is the cause. The whole purpose I got ooma is to dial into this 866 number.

mogulman
Posts: 97
Joined: Fri Apr 27, 2012 5:54 am

Re: All Circuits are busy

Post by mogulman » Tue Sep 18, 2012 6:28 am

Yeah. I had it happen again this morning. Dialing into a separate long distance number seemed to work. I think it must be some problem with one of OOMA's carriers

mogulman
Posts: 97
Joined: Fri Apr 27, 2012 5:54 am

Re: All Circuits are busy

Post by mogulman » Tue Sep 18, 2012 7:44 am

I put in a ticket with OOMA Tier 3 support. They are going to investigate with one of their carriers.

Nance
Posts: 2
Joined: Thu Nov 01, 2012 11:38 am

Re: All Circuits are busy

Post by Nance » Thu Nov 01, 2012 11:40 am

I have been having this problem over the past week. How do I report it to Ooma?

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: All Circuits are busy

Post by thunderbird » Thu Nov 01, 2012 11:53 am

Nance wrote:I have been having this problem over the past week. How do I report it to Ooma?
Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST

If using an Ooma Telo, sometimes dialing *98 or *96 before the number, helps as a temporary work around.

Example: *98-1-xxx-xxx-xxxx


Also go here: https://my.ooma.com/system and make sure that there is a check mark in front of "Enable 10-digit dialing". If you have to place a check mark in the box in front of "Enable 10-digit dialing" be sure the Save. It takes a few minutes for the Ooma Servers to "see" this change, so wait a little and then test.

Nance
Posts: 2
Joined: Thu Nov 01, 2012 11:38 am

Re: All Circuits are busy

Post by Nance » Thu Nov 01, 2012 2:41 pm

Thank you. The issue is occurring with incoming calls only. Will these work for that?

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: All Circuits are busy

Post by thunderbird » Thu Nov 01, 2012 3:16 pm

Nance wrote:Thank you. The issue is occurring with incoming calls only. Will these work for that?
No. It's probably a routing problem. You have to contact Ooma Customer Support for that issue.

But sometimes doing this does help:
To help stabilize your Ooma Internet connection turn off MAC address Spoofing, which can cause dropped calls, garbled voice, and other problems, by doing the following:
If your Ooma device is connected Modem-Ooma-Router, access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on Internet, go down to INTERNET Port MAC Address: and change setting from Automatic to Use Built In. Click on Update device. Remove power from your Modem and the Ooma Device. Repower the Modem. When the Modem is done booting repower your Ooma device.

If your connection is Modem-Router-Ooma or Modem/router-Ooma, temporarily connect a network cable from your Ooma device home port, to the wired LAN port of a computer. Temporarily turn off Wi-Fi in the computer, if turned on. Reboot the computer. Access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on Internet, go down to INTERNET Port MAC Address: and change setting from Automatic to Use Built In. Click on Update device. Remove power from your Modem (or Modem/Router), your Router (skip to Ooma Device if have Modem/Router) and Ooma Device. Repower the Modem (or Modem/Router). When the Modem is done booting repower your Router (skip to Ooma Device if have Modem/Router). When the Router is done booting, repower your Ooma device.

Post Reply