Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#99773 by rwinnike
Sun Sep 02, 2012 8:51 am
Today I noticed that all my incoming calls are going directly to voicemail, i.e. my phones are not ringing. I checked my Ooma settings (via My Ooma) and everything seems to be set correctly (and unchanged for several months). I rebooted my Ooma Telo, modem and router and my incoming calls are still going directly to voicemail. Any idea what's going on?
#99775 by murphy
Sun Sep 02, 2012 8:54 am
Is DND enabled? If it is the envelope icon will be orange.
#99779 by rwinnike
Sun Sep 02, 2012 12:41 pm
DND is not on. Regarding my Ooma setup, I have 2 phone numbers. The main number works fine. It's the secondary number that is going immediately to phone mail. This number worked fine until the past day or so.

Update: I made my initial posting in haste and didn't realize that others have reported a similar problem. My firmware version is 52474. I tried disconnected my Telo for more than an hour and it still sends incoming calls directly to phone mail.

Update Sept 3: I contacted Customer Service today about my problem. To recap, I have a primary and secondary number. My primary number was connected to 2 Ooma handsets and my secondary number set to the Telo. Apparently there is currently (in the past couple days?) a "system" problem at Ooma that will not allow this configuration to work properly (I've had this configuration for at least the past year with no problems). The problem is that all the incoming calls to my secondary number were being sent directly to voice mail. As a work around, Ooma had to reconfigure my Telo with the primary number and connect a secondary number to one Ooma handset (my other handset is out of service for the time being). They will contact me when the system problem is resolved to reset my phones to the original configuration I had.

At least both my phone numbers work now. One thing that happened when they reconfigured my phones is that they wiped out all my black list numbers from my secondary phone! I wish that I had been warned of that as this list was quite extensive. I could have at least made a copy of it had I known it would be deleted. Now it looks as if I am starting from scratch with the black list. Interestingly, the primary number blacklist remained intact.
#99830 by Bobby B
Tue Sep 04, 2012 9:00 am
Hi rwinnike, your old blacklist entries should be restored on your secondary number now.

rwinnike wrote: One thing that happened when they reconfigured my phones is that they wiped out all my black list numbers from my secondary phone! I wish that I had been warned of that as this list was quite extensive. I could have at least made a copy of it had I known it would be deleted. Now it looks as if I am starting from scratch with the black list. Interestingly, the primary number blacklist remained intact.
#107593 by lbmofo
Thu Mar 07, 2013 12:20 pm
Bobby B wrote:Hi rwinnike, your old blacklist entries should be restored on your secondary number now.

rwinnike wrote: One thing that happened when they reconfigured my phones is that they wiped out all my black list numbers from my secondary phone! I wish that I had been warned of that as this list was quite extensive. I could have at least made a copy of it had I known it would be deleted. Now it looks as if I am starting from scratch with the black list. Interestingly, the primary number blacklist remained intact.

Bobby, is there a bug out there having to do with main & personal account blacklists stepping on each other and possibly wiping out each other in certain cases?

Who is online

Users browsing this forum: No registered users and 15 guests