Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#99351 by raybon
Wed Aug 22, 2012 11:32 am
For some reason new voice mails for the last week or so have been showing up with my phone number instead of the originating callers phone number. I see this both in the voicemail section of the ooma site and in the notification emails. The call log works fine and shows the callers info.

Anyone know how to fix this?

Thanks,
Glenn
#99356 by thunderbird
Wed Aug 22, 2012 1:27 pm
raybon wrote:For some reason new voice mails for the last week or so have been showing up with my phone number instead of the originating callers phone number. I see this both in the voicemail section of the ooma site and in the notification emails. The call log works fine and shows the callers info.

Anyone know how to fix this?

Thanks,
Glenn

Try powering off the Ooma Telo for one hour. Then repower the Ooma Telo. This gives time for the Ooma servers to rebuild you Ooma profile. Then test calling from your cell phone to the Ooma phone number.
#99702 by thunderbird
Fri Aug 31, 2012 11:59 am
raybon wrote:I have the Ooma Hub and Scout. I unplugged the Hub for a little over an hour and plugged it back in. Performed a test call this morning and the problem hasn't gone away.

Give Ooma Customer Service a call. Let us know what they say.

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST
#99707 by murphy
Fri Aug 31, 2012 12:20 pm
Does your email from Ooma not look like this where the calling number has been replaced by 1111111111 and the called number has been replaced by 2222222222?


Untitled.jpg
Untitled.jpg (27.01 KiB) Viewed 1449 times

Who is online

Users browsing this forum: No registered users and 11 guests