Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#98119 by Michael l
Sun Jul 22, 2012 5:30 pm
Hello, My new Ooma is set up with existing phone number ported and tests fine. My land line is part of an answer machine which is still working with the Ooma. I can still receive messages and playback through my existing answer machine which is fine with me. However I can no longer do remote access of messages through my existing answer machine like I used to do. I have tried entering in a new access code into my answer machine but still no luck. What are my options? Can I still use my old answer machine to access messages by remote and if so how? Thank you.
#98174 by Leeway
Tue Jul 24, 2012 3:34 pm
My Panasonic cordless works the same way and I have no problem dialing home and using my code to pick up messages. I know that's no help but just wanted you to know that it does work.

Donna
#98175 by lbmofo
Tue Jul 24, 2012 3:37 pm
Michael l wrote:Hello, My new Ooma is set up with existing phone number ported and tests fine. My land line is part of an answer machine which is still working with the Ooma. I can still receive messages and playback through my existing answer machine which is fine with me. However I can no longer do remote access of messages through my existing answer machine like I used to do. I have tried entering in a new access code into my answer machine but still no luck. What are my options? Can I still use my old answer machine to access messages by remote and if so how? Thank you.

I heard that incoming DTMF works for Telo but not Hub (some reported issues even with Telo); what do you have?

Who is online

Users browsing this forum: Google [Bot] and 8 guests