Trouble With New Ported Number

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Post Reply
cjjones1841
Posts: 1
Joined: Thu Jul 19, 2012 7:29 am

Trouble With New Ported Number

Post by cjjones1841 » Thu Jul 19, 2012 7:41 am

I just had my number ported over yesterday and everything was working fine when I tested the number using my cell phone. Now that I'm at work, I tried calling the ported number and all it does is continue to ring. My wife doesn't hear it and voice mail doesn't pickup. I then try calling my second number and it works just fine. I've unselected the blacklists option and the anonymous id blocking option but still does the same thing. Does anyone have an idea on what is causing this?

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Trouble With New Ported Number

Post by thunderbird » Thu Jul 19, 2012 8:44 am

cjjones1841 wrote:I just had my number ported over yesterday and everything was working fine when I tested the number using my cell phone. Now that I'm at work, I tried calling the ported number and all it does is continue to ring. My wife doesn't hear it and voice mail doesn't pickup. I then try calling my second number and it works just fine. I've unselected the blacklists option and the anonymous id blocking option but still does the same thing. Does anyone have an idea on what is causing this?
Have your wife remove power from the Ooma Telo for one hour. Then repower the Ooma Telo and test. Removing power resets your profile in the Ooma servers.

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Trouble With New Ported Number

Post by lbmofo » Thu Jul 19, 2012 9:19 am

Is your work phone serviced by the same carrier that you ported your number from? In some cases, the losing carrier doesn't not clean up their internal routing rules when they lose a number so this may happen. If same carrier, find another number serviced by the same carrier and if same result, call them and let them know you can't reach a working number.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

Post Reply