Incoming call going straight to voicemail.

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Stu
Posts: 2
Joined: Mon Aug 27, 2012 2:35 am

Re: Incoming call going straight to voicemail.

Post by Stu » Mon Aug 27, 2012 2:40 am

Has anyone found the cause of this problem, we have been experiencing it too, and it seems that it began about the same time as everyone else, earlier this summer. It is not a DND, blacklist, anonymous or internet connection problem, and rebooting for an hour seems pretty inconvenient. Thinking about switching back to a wired line if there is no real solution, we have missed several important calls because of this.

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Incoming call going straight to voicemail.

Post by thunderbird » Mon Aug 27, 2012 7:37 am

Stu wrote:Has anyone found the cause of this problem, we have been experiencing it too, and it seems that it began about the same time as everyone else, earlier this summer. It is not a DND, blacklist, anonymous or internet connection problem, and rebooting for an hour seems pretty inconvenient. Thinking about switching back to a wired line if there is no real solution, we have missed several important calls because of this.
Check for the version of Ooma Telo firmware that you have by Dialing *#*#001. The firmware version audio comes out of your Ooma Telo Speaker after dialing *#*#001 in one of your phones.

The new Ooma Telo firmware that is being pushed out to everyone is version 60080. This version, when you receive it, my correct the problem.

In the mean time try removing power from your Ooma Telo for one hour and then repower the Ooma Telo and see if that helps.

Stu
Posts: 2
Joined: Mon Aug 27, 2012 2:35 am

Re: Incoming call going straight to voicemail.

Post by Stu » Mon Aug 27, 2012 11:08 am

thunderbird wrote:Check for the version of Ooma Telo firmware that you have by Dialing *#*#001. The firmware version audio comes out of your Ooma Telo Speaker after dialing *#*#001 in one of your phones.

The new Ooma Telo firmware that is being pushed out to everyone is version 60080. This version, when you receive it, my correct the problem.

In the mean time try removing power from your Ooma Telo for one hour and then repower the Ooma Telo and see if that helps.
Thanks for the info, I did power cycle the unit and that seems to have resolved the problem for now. I checked and I have an older version of the firmware 52474, I will see if the new firmware fixes the problem more permanently.

frenchcamp49er
Posts: 167
Joined: Thu Jan 08, 2009 8:42 pm

Re: Incoming call going straight to voicemail.

Post by frenchcamp49er » Thu Sep 20, 2012 7:37 am

I'm still having this problem firmware is current, happens only on certain calls.
Customer Since: January 2009
Ooma Hardware: Ooma Hub/Scout; Telo 04/02/10
Ooma Service: Premier Lifetime (Since December 2009)

doigle
Posts: 1
Joined: Wed Apr 25, 2012 10:56 am

Re: Incoming call going straight to voicemail.

Post by doigle » Thu Sep 20, 2012 1:50 pm

We are also having this problem. It seems the most problems we have are Ooma to Ooma. Our daughter and son in law bought one after we liked ours so much. I've had many times where our calls don't go through to each other. Most times don't even ring! This started a little over a month ago. Before that, no problems.

I checked the firmware thing, that is the correct version.

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Incoming call going straight to voicemail.

Post by thunderbird » Thu Sep 20, 2012 4:56 pm

Did everyone push the Envelope (Do Not Disturb) Button on the face of the Ooma Telo, until it turned yellow? Then push the Envelope button again until it turns Blue.

Push the Envelope button a few times, turning it yellow then blue, then make sure it is Blue before testing.

Next call you Ooma Telo phone number with your Cell phone and see if a phone connected to the Omoa Telo rings.

Make sure you don't have a defective phone connected to the Ooma Telo. Try another phone.

Have you tried to power off the Ooma Telo for one hour. This allows/forces the Ooma Servers to rebuild/repair your Ooma profile. Then repower the Ooma Telo.

Post Reply