Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#97519 by JasT
Sun Jul 08, 2012 3:45 pm
Hi,
All of my incoming calls are going straight to voicemail. Outgoing calls are fine. This just started a few days ago.

On July 1st, we switched from ATT DSL to Comcast cable modem internet service and ooma worked well for about a week, but not sure what’s going on now.
#97534 by WJBertrand
Mon Jul 09, 2012 7:18 am
This has happened to me a few times too. There's no email sent indicating a VM (I have premier) and there's no indication on the Telo of a VM (message arrow blue and not blinking). The only way I discovered there was a message was by logging on to Myoma.com, and being surprised to find an unread message was there. The call log even failed to log the call! The do not disturb button was not pressed. As I say this has only happened a few times but in one case it was a fairly important message.
Last edited by WJBertrand on Wed Jul 11, 2012 2:25 pm, edited 1 time in total.
#97558 by miscrap
Mon Jul 09, 2012 2:57 pm
This past weekend I also had the problem of incoming calls going right to voicemail. I needed to reach my wife at home, and each time I tried to call her the call went right to voicemail. She finally called me back an hour later, asking why I hadn't called her. She said she was 5 feet from the phone and it never rang, despite my calling at least 10 times. I do not have Premiere, and I do not have Do Not Disturb. When I got home there were no red/orange lights on. I rebooted the Ooma and when I checked later the calls rang normally.
#97941 by onoccasion
Wed Jul 18, 2012 5:46 pm
WJBertrand wrote:This has happened to me a few times too. There's no email sent indicating a VM (I have premier) and there's no indication on the Telo of a VM (message arrow blue and not blinking). The only way I discovered there was a message was by logging on to Myoma.com, and being surprised to find an unread message was there. The call log even failed to log the call! The do not disturb button was not pressed. As I say this has only happened a few times but in one case it was a fairly important message.


The call log not showing the call that went right to voicemail sounds like the normal behavior of a call that either matched a blacklisted call per Premier Blacklists preferences or was an anonymous call sent to voicemail per Premier Privacy preferences. I have no explanation, though, for why there was no notification/indication that you had a voicemail.

miscrap wrote:This past weekend I also had the problem of incoming calls going right to voicemail. I needed to reach my wife at home, and each time I tried to call her the call went right to voicemail. She finally called me back an hour later, asking why I hadn't called her. She said she was 5 feet from the phone and it never rang, despite my calling at least 10 times. I do not have Premiere, and I do not have Do Not Disturb. When I got home there were no red/orange lights on. I rebooted the Ooma and when I checked later the calls rang normally.


When my original Premier trial expired, I found that some Premier preferences, which I could no longer access to change, still remained set on my account. Not sure if that might explain this behavior on a non-Premier account.
#97956 by thunderbird
Thu Jul 19, 2012 3:29 am
miscrap wrote:This past weekend I also had the problem of incoming calls going right to voicemail. I needed to reach my wife at home, and each time I tried to call her the call went right to voicemail. She finally called me back an hour later, asking why I hadn't called her. She said she was 5 feet from the phone and it never rang, despite my calling at least 10 times. I do not have Premiere, and I do not have Do Not Disturb. When I got home there were no red/orange lights on. I rebooted the Ooma and when I checked later the calls rang normally.

Also if it happens again, try cycling the Do Not Disturb (Envelope) Button on the Face of the Ooma Telo. If it is showing yellow, calls go to voicemail. Push the Envelope button unitl it turns Yellow. Push it again until it turns blue for normal service.
#97972 by WJBertrand
Thu Jul 19, 2012 7:41 am
onoccasion wrote: The call log not showing the call that went right to voicemail sounds like the normal behavior of a call that either matched a blacklisted call per Premier Blacklists preferences or was an anonymous call sent to voicemail per Premier Privacy preferences. I have no explanation, though, for why there was no notification/indication that you had a voicemail.


It was neither of those, the last call that did this was from my parents, and their assigned caller ID was displayed in the on-line voice mail folder. This number wasn't anonymous or on my blocked list. Subsequent calls from my parents number have gone through fine.
Last edited by WJBertrand on Wed Aug 08, 2012 3:41 pm, edited 1 time in total.
#98856 by lunnfran
Tue Aug 07, 2012 11:25 pm
I had the same thing happen...my yellow/orange envelope was not lit, but a call went directly into voice mail...and that call does not show in my call logs. It was not a blocked number.
#98857 by thunderbird
Wed Aug 08, 2012 3:20 am
Some times powering off the Ooma device for one hour helps. Powering off the Ooma device for one hour forces the Ooma servers to rebuild your Ooma profile.

Otherwise Contact Ooma Customer Support:

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST
#99250 by tuvanhillbilly
Mon Aug 20, 2012 5:42 am
Just started having this issue myself in the last week or so. Have had Ooma for a couple years now with no real issues-- this one is baffling. I call home all the time from work or my cell and in the last week about 80 percent of the time the calls immediately go to voicemail- no ring, no nothing. Other times they ring through as normal. No disturbances in my internet service- so not sure what is going on.

Who is online

Users browsing this forum: No registered users and 8 guests