VM system not recognizing key presses

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Post Reply
TysAri08
Posts: 23
Joined: Sat Jan 22, 2011 12:01 am
Location: Eagle Mountain, Utah
Contact:

VM system not recognizing key presses

Post by TysAri08 » Thu Jun 28, 2012 5:58 pm

When I am listening to voicemail, if I try to press 7 to delete or 9 to keep, it doesn't pick it up. Then if I keep pushing it sometimes it will finally pick that up and multiple presses and delete several messages. Sometimes it never even detects the number press at all. I've tried from multiple phones/handsets to eliminate it being a phone issue.
Customer Since: 01/21/2011
Hardware: Telo
Service: Premier since 01/21/2011
Verizon Port: 01/22/2011- 02/07/2011
Internet: Rapidwave 10Mbps/2Mbps
Phone: Uniden DECT 2188-3

rppost
Posts: 1
Joined: Wed Jul 04, 2012 9:02 am

Re: VM system not recognizing key presses

Post by rppost » Wed Jul 04, 2012 9:05 am

We had the same issue. We even called our voicemail from our cell phone and stilll had the same issue after we listened to 2 or 3 voicemails. It ended-up that Ooma Customer Service sent our Ooma device an upgrade and that did the trick.

TysAri08
Posts: 23
Joined: Sat Jan 22, 2011 12:01 am
Location: Eagle Mountain, Utah
Contact:

Re: VM system not recognizing key presses

Post by TysAri08 » Thu Jul 05, 2012 2:20 pm

Thank you! I guess I will give them a call again.
Customer Since: 01/21/2011
Hardware: Telo
Service: Premier since 01/21/2011
Verizon Port: 01/22/2011- 02/07/2011
Internet: Rapidwave 10Mbps/2Mbps
Phone: Uniden DECT 2188-3

TysAri08
Posts: 23
Joined: Sat Jan 22, 2011 12:01 am
Location: Eagle Mountain, Utah
Contact:

Re: VM system not recognizing key presses

Post by TysAri08 » Sat Jul 07, 2012 8:41 pm

I talked to them and they said this is a known issue when using a phone for VM, so they don't recommend it. They also told me there isn't yet a fix. :x
Customer Since: 01/21/2011
Hardware: Telo
Service: Premier since 01/21/2011
Verizon Port: 01/22/2011- 02/07/2011
Internet: Rapidwave 10Mbps/2Mbps
Phone: Uniden DECT 2188-3

TysAri08
Posts: 23
Joined: Sat Jan 22, 2011 12:01 am
Location: Eagle Mountain, Utah
Contact:

Re: VM system not recognizing key presses

Post by TysAri08 » Sat Aug 25, 2012 3:38 pm

I haven't noticed this lately. So I'm assuming Ooma fixed whatever bug was causing it.
Customer Since: 01/21/2011
Hardware: Telo
Service: Premier since 01/21/2011
Verizon Port: 01/22/2011- 02/07/2011
Internet: Rapidwave 10Mbps/2Mbps
Phone: Uniden DECT 2188-3

Post Reply