Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#97150 by tecno
Sun Jun 24, 2012 1:47 pm
Hi,

I just installed my Ooma Telo and it seems to be working fine at first. However, once in a while, the Ooma loose the internet connection and then it try to reconnect (even if my modem do not detect any internet outage). After the reconnection, all the lights are blue on the Ooma, suggesting that everything is back to normal. I have the dial tone and can do outgoing calls but for incoming calls, the voicemail automatically answer. The Ooma is not in "not disturbing" mode. Also, when I press play to access my empty voicemail box, the line 1 light turns to orange for half a second before returning to blue. But nothing happens and the volume of the Ooma is not muted. Rebooting the Ooma solve the problems but it means that I may have to reboot the Ooma up to few times a day. I tried to connect the Ooma directly to the modem and I also tried to connect it to the router and both setups have the same problem. Any suggestion will be appreciated.

Thank you!
#97190 by tecno
Mon Jun 25, 2012 7:52 pm
Thanks thunderbird, I think the connection issue is getting better, Ooma loose the Internet from time to time but at least when it reconnect, incoming calls make the telephone ring instead of going straight to the voicemail. However, when I receive a new voicemail, the play icon blink orange. When I press on play, there is no sound, as if the speaker is off which it's not. I checked the firmware version at setup.ooma.com and strangely the version is 58227. I can't find that version number on the forum's firmware version.

Who is online

Users browsing this forum: No registered users and 8 guests