No dial tone - can't make or receive calls

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Post Reply
4welches
Posts: 2
Joined: Sat May 26, 2012 7:23 am

No dial tone - can't make or receive calls

Post by 4welches » Sat May 26, 2012 7:26 am

My Ooma handset just quit working. The other phones that are hooked up to the system work fine. Handset shows antenna strength and shows date and time. There is no dial tone and I can't answer a call from it either. Tried re-syncing it and the handset never asks for a pin Any ideas??

kdmc69
Posts: 502
Joined: Wed Aug 27, 2008 1:15 pm
Location: Raleigh, NC

Re: No dial tone - can't make or receive calls

Post by kdmc69 » Sat May 26, 2012 7:53 am

4welches wrote:My Ooma handset just quit working. The other phones that are hooked up to the system work fine. Handset shows antenna strength and shows date and time. There is no dial tone and I can't answer a call from it either. Tried re-syncing it and the handset never asks for a pin Any ideas??
Have you tried rebooting the Telo by powering it off and back on? That's the first thing I would do.
Ooma Customer Since: August 2008
Ooma Equipment: 2 Telos + 2 HD2 Handsets
Ooma Service: Premier
Amped AC 1750 Router
TWC ->Router -> Telo1
TWC ->Router -> Telo2

4welches
Posts: 2
Joined: Sat May 26, 2012 7:23 am

Re: No dial tone - can't make or receive calls

Post by 4welches » Sat May 26, 2012 8:13 am

Just restarted Telo and IT WORKS

THANKS!!

Post Reply