Long pause with 7 digit dialing (10-digit dialing is off)

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Post Reply
dxt55
Posts: 31
Joined: Fri Oct 09, 2009 11:24 pm

Long pause with 7 digit dialing (10-digit dialing is off)

Post by dxt55 » Tue May 01, 2012 6:48 pm

Even with the "Enable 10-digit dialing" option disabled in My Ooma, it still takes a long time for 7-digit dialing to go through unless I press # at the end. I don't see any difference in 7-digit dialing speed whether I have 10-digit dialing enabled or not. Anyone else notice this with their Ooma Hub?

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Long pause with 7 digit dialing (10-digit dialing is off)

Post by lbmofo » Tue May 01, 2012 8:05 pm

Once you change the setting, it would take about 5 minutes to take effect. So I would wait at least 10 minutes to check once the settings are toggled.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

dxt55
Posts: 31
Joined: Fri Oct 09, 2009 11:24 pm

Re: Long pause with 7 digit dialing (10-digit dialing is off)

Post by dxt55 » Fri May 04, 2012 11:46 am

lbmofo wrote:Once you change the setting, it would take about 5 minutes to take effect. So I would wait at least 10 minutes to check once the settings are toggled.
It's been a few weeks since I turned off 10-digit dialing. It seems like the setting took, as I can no longer hit # after the 7-digits to put it through immediately.It takes an additional 8 seconds for the call to connect when using 7-digit dialing vs. 11-digit dialing. Anyways, just wondering if this is the same for other Ooma Hub owners.

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Long pause with 7 digit dialing (10-digit dialing is off)

Post by lbmofo » Fri May 04, 2012 12:30 pm

Not sure if you turned 10 digit dialing on or off but when off, you can only dial 7 digits when calling same area code numbers. When on, follow with # when dialing 7 digit to make the call connect immediately.

10-digit dialing lets you make long-distance calls without dialing the initial 1, just like on your cell phone.
This can introduce a short delay if you dial 7 digits for local calls. Press # after you dial to put the call through immediately.

10 digit dialing is better in my mind because most phones have callerid history and without 10-digit dialing enabled, can't call back from callerid history.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

dxt55
Posts: 31
Joined: Fri Oct 09, 2009 11:24 pm

Re: Long pause with 7 digit dialing (10-digit dialing is off)

Post by dxt55 » Sat May 05, 2012 12:14 am

lbmofo wrote:Not sure if you turned 10 digit dialing on or off but when off, you can only dial 7 digits when calling same area code numbers. When on, follow with # when dialing 7 digit to make the call connect immediately.

10-digit dialing lets you make long-distance calls without dialing the initial 1, just like on your cell phone.
This can introduce a short delay if you dial 7 digits for local calls. Press # after you dial to put the call through immediately.

10 digit dialing is better in my mind because most phones have callerid history and without 10-digit dialing enabled, can't call back from callerid history.
I turned 10-digit dialing off because I want to do 7-digit dialing without delay or having to press # afterwards (My Panasonic phones automatically add 1 in front of CID).

It does not work though, as there is as long a delay with 7-digit dialing as there was when 10-digit dialing is on. Along with the detriment that you can't hit # anymore to speed things up like you could when 10-digit dialing is on.

So either this option is broken or it's just my Ooma Hub or account...that's what I was trying to determine.

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Long pause with 7 digit dialing (10-digit dialing is off)

Post by thunderbird » Sat May 05, 2012 2:56 am

Some thing to try:
Powering off your Ooma Hub for one hour, then repowering your Ooma Hub will allow time for the Ooma Servers to rebuild your Ooma profile. This sometimes works for your problem.


Something else to try if you have time and feel like experimenting a little:
The Ooma devices are 100 MZ full-duplex devices. Sometimes, for various reasons, the home LAN will switch between Full-duplex and Half-duplex. This switching can cause an unstable condition, which causes all sorts of Ooma phone system problems.

Please try the following procedure. It is not tried and true, and may not work with all installations and equipment, but it has promise and won't hurt.

Attempt to Force the Modem to use 100 MB Full-Duplex: (written for Windows XP, other Microsoft operating systems procedures are similar).
Use a computer that is normally connected to your homes LAN with a network cable, (Not connected using Wi-Fi).
In the computer, access My Network Places by right clicking on the My network Places Icon. Then go down and click on Properties. This same window can be opened by accessing Network Places in the Control Panel folder.
Next right click on the (enabled) Local Area Connection Properties Icon.
In the window that opens, with the General tab selected, under Connect Using: click on the Configure button. In the window that opens, Click on the Advanced tab. Highlight Speed/Duplex settings or Link Speed/Duplex Mode (different LAN cards have slightly different wording). At the right under Value: select 100 Mb Full Duplex or 100 Full Mode (different LAN cards have slightly different wording). Go to the bottom of the window and click on the OK button. Close any other open windows.
Open Internet Explorer and make sure you can access a site like Google. Next make and receive test phone calls to see if this procedure helps.

If this doesn't work, set up 100 MZ Full-duplex in all of your computers that are connected to your LAN, using wired network cables. Then test again.

Please report in this forum if this procedure helps or don't help.

pship
Posts: 1
Joined: Thu May 17, 2012 12:46 pm

Re: Long pause with 7 digit dialing (10-digit dialing is off)

Post by pship » Thu May 17, 2012 12:54 pm

New member here, how does one set up 10 digit dialing. Do you always need the 1 before the area code for long distance?

murphy
Posts: 7208
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Long pause with 7 digit dialing (10-digit dialing is off)

Post by murphy » Thu May 17, 2012 1:01 pm

pship wrote:New member here, how does one set up 10 digit dialing. Do you always need the 1 before the area code for long distance?
There is a check box in your my.ooma account under
Preferences -> System
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Long pause with 7 digit dialing (10-digit dialing is off)

Post by lbmofo » Thu May 17, 2012 1:09 pm

Once you set it, wait about 5 minutes before doing your testing. Don't forget to click on the "Save" button.

https://my.ooma.com/system

10-digit dialing lets you make long-distance calls without dialing the initial 1, just like on your cell phone.

This can introduce a short delay if you dial 7 digits for local calls. Press # after you dial to put the call through immediately.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

Post Reply