Dropped Calls

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Post Reply
Posts: 29
Joined: Wed Jul 06, 2011 8:13 pm

Dropped Calls

Post by richard7 » Mon Mar 26, 2012 6:43 pm

I am set up Modem-Router-Telo. Calls end abruptly and for no apparent reason. This hasn't happened for months, but now it happens all the time despite my having made no changes to my system or usage.

Sometimes the call dropped is a long one. Sometimes it is short. And the more important the call the more likely it is to be ended abruptly.

Could someone recommend some settings to help with this problem? I have tested my router and it is solid. I use an Apple Time Machine and have made no changes or experienced any problems with it or my computers. Their speed is unaffected.

I wish to remain with the Modem-Router-Telo setup. The other has been a nightmare for me.


Do I use the "Built In" setting? How should I set my upstream/downstream settings, etc? I have asked such questions before, but that was months ago. So I am asking again since I know there have been updates and changes made.

My number one priority is to STOP the dropped calls. I want good voice quality and no delay. I don't care about internet speed while I'm on the phone. I use a 12 mbps ATT U-Verse "Fiber Optic" line, but I know parts of it are really DSL.

Thanks in advance for any suggestions.

Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Dropped Calls

Post by thunderbird » Mon Mar 26, 2012 7:25 pm

To help stabilize your Ooma Internet connection turn off MAC address Spoofing, which can cause dropped calls, garbled voice, and other problems, by doing the following:
If your connection is Modem-Router-Ooma, temporarily connect a network cable from your Ooma device home port, to the wired LAN port of a computer. Temporarily turn off Wi-Fi in the computer, if turned on. Reboot the computer. Access your Ooma Setup pages by typing in your computer browser window. The Ooma Setup pages open. Click on Internet, go down to INTERNET Port MAC Address: and change setting from Automatic to Use Built In. Click on Update device. Remove power from your Modem, your Router and Ooma Device. Repower the Modem. When the Modem is done booting repower your Router. When the Router is done booting, repower your Ooma device.

Also sometimes reserving an IP address with a permanent lease, in the Router, for the Ooma device helps.

Ooma suggests that the Ooma Setup Quality of Service Upstream and Downstream settings, both be set to Zero for a Modem-Router-Ooma connection. But some people, including myself, find that if the QoS settings of Zero doesn't seem to work, by setting the QoS settings to a value of about 1000 Kbps higher then the measured Upload and download speeds as measured by Phonepower Speedtest http://speedtest.phonepower.com/ helps.

Post Reply