Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#93889 by wpc09
Sun Mar 11, 2012 1:17 pm
I have three Ooma Telo handsets. One was purchased new, two refurbished. Of the two refurbished handsets, one does not ring. I can call out from it and take calls on it, but there is no ring, whether from an outside call or handset to handset. The other two handsets ring properly. I have gone through all the steps that people have mentioned in the forums - ensuring that "Do not disturb" is turned off; making sure the handset is properly registered to the base; etc.

I would be interested in further information about how to update firmware on the Telo and other possible solutions.
#93890 by lbmofo
Sun Mar 11, 2012 1:31 pm
Your Telo handset Ring Volume is set to something other than "off?"

Using up/down arrow on the Navigation Pad.
Image
#93905 by thunderbird
Mon Mar 12, 2012 12:08 pm
wpc09":
This is probably a longshot, but it's worth a try anyway.

Try resetting the Telo handset(s):

Procedure to reset the Ooma Telo handset.
First, if required, go to My Ooma https://www.ooma.com/app/support/ooma-te ... -functions, to view the Ooma Telo Handset button functions and location picture.
1. Turn off the Handset by pressing and holding the (red colored) End Call button, until the Handset goes off.
2. Press and hold the following two keys until told to release them later in this procedure:
Left Softkey and 0 (zero) key.
3. Turn on the Handset by pressing the (red colored) End Call button.
4. Release the two keys being held in step 2, Left Softkey and 0 (zero) key.
5. The Handset goes into auto registration mode.
Note: You will have to re-register the handset to the Ooma Telo.

Note: To all those users with the handset stuck in SEARCHING, when pressing the left Soft key + the 0 (zero) key, you must Continue to HOLD DOWN These Keys while turning handset back on.
Then and only then will the handset enter the registration mode, which then allows you to input the four digit code.

Register the Ooma Telo Handset:
Find the 4-digit PIN number for your Ooma Telo by logging into:
http://my.ooma.com/pin
Bring the handset next to the Ooma Telo.
Set the Ooma Telo in registration mode by pressing and holding the Paging Key located on the upper right hand face of the Ooma Telo for 3 seconds. The Paging Key will start flashing rapidly.
When prompted on the handset, enter the PIN number found above and press the OK soft key.
When the handset successfully registers, a home screen will be displayed.
#93953 by wpc09
Tue Mar 13, 2012 5:31 pm
Finally, it worked. I had tried the factory reset before and it did not achieve the desired result, but having done it again, I now get a ring. Thanks, guys.

Who is online

Users browsing this forum: Google [Bot] and 22 guests