Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#93622 by 2395971398
Sun Mar 04, 2012 1:52 pm
No problem making outgoing calls but folks calling us receive a busy signal. Have been a Ooma user for quite some time and this is a new problem that we never had before.
#93624 by thunderbird
Sun Mar 04, 2012 2:21 pm
2395971398 wrote:No problem making outgoing calls but folks calling us receive a busy signal. Have been a Ooma user for quite some time and this is a new problem that we never had before.

Check and make sure that Do Not Disturb is on by pressing and holding the Envelope button of the face of the Ooma Telo, until it turns blue. Or if it is blue press and hold the Envelope button until it turns yellow. Then press it again until it turns blue. Then test by calling your Ooma number with your cell phone.

If that doesn't work:
Power off the Ooma device for One hour. This allows time for the Ooma servers to reload/reset/correct your Ooma profile. Then repower the Ooma device and test. While the Ooma device is off-line, reboot your modem.
#93647 by 2395971398
Sun Mar 04, 2012 7:05 pm
Thank you for your quick response. I tried both suggestions and they did not work. I left it off for 1 and 1/2 hours. Still can dial out but busy signal on incoming calls remains.

Any other thoughts? I have an email into Ooma. Maybe I will leave it off overnight........
#93649 by thunderbird
Sun Mar 04, 2012 7:55 pm
2395971398 wrote:Thank you for your quick response. I tried both suggestions and they did not work. I left it off for 1 and 1/2 hours. Still can dial out but busy signal on incoming calls remains.

Any other thoughts? I have an email into Ooma. Maybe I will leave it off overnight........

Go into My Ooma to Blacklists, https://my.ooma.com/blacklists and remove the check marks in front of Enable community blacklist and Enable personal blacklist, then save.
Then go into My Ooma, https://my.ooma.com/privacy and remove the check marks in front of Block display of my caller-ID for outbound calls and Enable anonymous call block, then save.

It takes a while for these changes to take effect. Sometimes the changes can be speeded up by removing power from the Ooma device for 20 minutes, then repowering the Ooma device. Then test by calling your number with your cell phone, and calling from your Ooma phone to your cell phone.

Also view topic: viewtopic.php?f=8&t=13453 for more information.
#93656 by 2395971398
Mon Mar 05, 2012 6:19 am
Don't know why but after a nights sleep ( without disconnecting the unit) it works.
#93657 by thunderbird
Mon Mar 05, 2012 7:34 am
2395971398 wrote:Don't know why but after a nights sleep ( without disconnecting the unit) it works.

It probably took the Ooma servers time to catch up with the changes that you made. Now you might want to restore one Blacklist or Privacy setting, one at a time, maybe one a day, and see if it changes anything?
#93669 by 2395971398
Mon Mar 05, 2012 12:25 pm
Seems I spoke too soon. Working intermittently today. Had an online chat with Ooma who said they are having some issues routing some calls and that may be the issue. They hope to have that resolved today. We will see what tomorrow brings. Thanks for all your help thunderbird!
#93724 by FX4
Tue Mar 06, 2012 4:01 pm
I have found when this happens it is usually caused by some ISP interruption. I reboot my router and Ooma Telo and it always seems to clear the issue. Not that it happens often, but it does happen now and then.
#94060 by IXVolt
Fri Mar 16, 2012 12:36 pm
I have been having the same problem for about 9 months now intermittently. The busy signal I get randomly is a faster than normal busy sound. Not the traditional busy sound.

I've updated firmware, powercycled both the OOMA box and my ISP modem. The only thing I haven't tried yet that I can think of is to place the OOMA box upstream of the router, directly out of the ISP modem.

Also, if I get the busy signal, I just redial the number and it always comes in. Outgoing calls have always worked flawlessly.

I had Vonage for 2 years in the same configuration and never had any problems, except their costs. lol

I will go ahead and try the blacklist option again, but it didn't work for me last time.
#94064 by thunderbird
Fri Mar 16, 2012 1:29 pm
IXVolt wrote:I have been having the same problem for about 9 months now intermittently. The busy signal I get randomly is a faster than normal busy sound. Not the traditional busy sound.

I've updated firmware, powercycled both the OOMA box and my ISP modem. The only thing I haven't tried yet that I can think of is to place the OOMA box upstream of the router, directly out of the ISP modem.

Also, if I get the busy signal, I just redial the number and it always comes in. Outgoing calls have always worked flawlessly.

I had Vonage for 2 years in the same configuration and never had any problems, except their costs. lol

I will go ahead and try the blacklist option again, but it didn't work for me last time.

You could also try a factory reset of the Ooma Telo.
Ooma Telo Factory Reset:
Dial *#*#099 on the phone attached to Telo to issue a factory reset.
A recording will come on the line and ask if you really want to do a factory reset. Press 1 for yes, and press 2 or hang up for no. After pressing 1, you will hear a busy signal. After hanging up, the number 1 light stays lit yellow on the face of the Ooma Telo. After a short period of time, only the number 1 & 2 lights remain lit blue. Then after more time, the Ooma Telo goes into the boot sequence, and comes back on line. If you are using an Ooma Wi-Fi dongle, you have to access Ooma Setup and rescan for the Wi-Fi network before a Wi-Fi connection can be made. The same is true for DSL, if you have to enter Connection type PPoE and a Name and Password for the Internet provider connection. You will have to reset MAC address to Use Built In, reset your Quality of Service Upstream/Downstream Internet Speed settings, and Bluetooth settings if you are using Ooma’s USB Bluetooth dongle.

Who is online

Users browsing this forum: No registered users and 8 guests