Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#93848 by lbmofo
Fri Mar 09, 2012 4:31 pm
doubledose wrote:Yes I did try to make it call out and I tried all 3 codes still failed call. Didn't have time this mourning to post this info before I went to work. I will try the 10 digit and see.
Thanks
Wayne

Wayne, are you putting the *99 or *98 dialing prefixes in the dialing prefix fields of the receiver setup? You wouldn't need a pause in the phone number field.
#93855 by doubledose
Fri Mar 09, 2012 5:42 pm
Yes, That is where I am putting it. I am gathering from some other post that it is dialing *991-800-###-#### instead of dialing *99 pause pause 1-800-###-#### and letting the *99 funtion work before it dials the 1-800-###-####. In my dial in modem at work I always seperate the switch command with about 6 seconds of pause so the switch funtion can work before it dials the number. On this setup at work I use , , , for the 6 second pause. So in my case I can put in the *99 in the dial prefix but I can find no button on the remote that will give me a coma. Also I seen some where to try an a as a pause and with the remote I have all it will leave me select is the digit 2 on the 2abc button.
Thanks
Wayne
#97896 by FireballX15
Tue Jul 17, 2012 3:50 pm
I can sympathize with DoubleDose on his Dish network to Ooma problems.

During the past 3 months, I subscribed to Dish's grand program and tried to connect the Hopper (not the Vip512) to the Ooma. Granted, I have one of the earliest Ooma bases, but this doesn't work, just like DoubleDose has found out.

For those who think the *99 codes or any others for that matter will work...they don't. And as for dialing on the Hopper's "number pad", there aren't any other inputs than numbers, save for the # and the * signs; it's just like a telephone dial pad, although without the ability to input letters or other special symbols. So that issue is dead in the water.

I've connect the Hopper to my base using a splitter on the base proper in the port labeled "phone" and the telephone works fine. When I run the tests within the Network settings portion of the Hopper, the broadband connection AND the telephone connections state "connected," but that's likely just a parity signal to the devices alone and not to the real world, because when I try to call via this same portion of the Hopper Network Menu, it simply won't dial out.

As for the DSL filter, I haven't yet bought one, but doubtful that will work, so I think that's a waste of time even though it's not an expensive piece. But WTH, I've tried most everything else, so I might just go out and waste my time and money. Incidentally, I also have a brand-spanking new Motorola Surfboard MoDem. For those who also have such an animal, I know there IS another firmware update out there, which only the broadband (cable) provider can actually send downstream, according to what is stated on the Motorola home page, and said update is not available to the end user. I haven't tried the Torrent stream yet, but there should be a caveat or two on that, because if the update is corrupted, one can trash their MoDem very easily, and the only fix for that is to send it back to Motorola. Incidentally, my broadband provider is a well known national provider and not some organization operating out of their garage. (Remember the days of BBS'es and the many numerous local providers who parceled out a T-1? lol)

Okay, back on target now. So, if anyone has some further great ideas, or better yet, some solutions to this aggravating problem, I'm all ears and I'm in RF ack mode.

The end result of all of this is: The only way that I can "get" PPV movies, is to call up Dish Network and get charged an additional fee for their sweaty labor. Oh, and I can go online to MyDish and pay for one of the 12 movies available, as they cycle through there over and over again. Unfortunately, 2/3 of those movies are POS, with kiddie movies or some GD Hip Hop. But...there's plenty o' porn, so I guess Dish knows what makes them money!

So, that's the State of the Onion.
#97898 by lbmofo
Tue Jul 17, 2012 4:46 pm
FireballX15, page 106 of the Hopper manual talks about setting the Prefix Code. Set it to *99 and try?

If you can do what you need via ethernet connection, then look into getting your Hopper internet.

I have Dish as well. I got my HD DVRs internet connectivity via a couple of methods (also hooked up to phone line so CallerID works). I did that so that I can Sling from both my DVRs.

I got the downstairs DVR hooked up to internet via powerline (for some reason, WiFi performance is terrible near this DVR).

D-Link DHP-303 PowerLine HD Network Starter Kit. This works very well. Only 200Mbps but works better than the ZyXEL PLA4205kit HomePlug AV 500 Mbps Powerline Wall-plug Adapter. I know because I tried it. I got a couple of other family/friends using D-Link DHP-303 as well and they work great.

Since I needed more ethernet ports at this DVR (Xbox, streaming box, Nettop), I got a switch cheap (only $20 something when I got it): ZyXEL GS105B 5 Port Gigabit Ethernet Switch with Metal Housing & Green Energy Saving Technology

I got the upstairs DVR hooked up to a wireless bridge.

I use D-Link DAP-1522 Extreme 4-Port Gigabit Dual-Band Wireless-N Bridge/Access Point because it turned out to be the most stable and most reliable. You can get these relatively cheap from eBay used. ~$30 something to $40 something.

I tried Hawking Hi-Gain USB Wireless-300N Access Point/Bridge (White) and NETGEAR Universal WiFi Range Extender WN2000RPT; I had to reset these every so often but not with DAP-1522.

Who is online

Users browsing this forum: No registered users and 8 guests