Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#93508 by OCKD2006
Thu Mar 01, 2012 9:08 am
Hello,

I am a home user of an OOMA telo in Alberta, Canada. I never call long distance and have 10 digit dialing turned on to make local calls as is required in Alberta. I am subscribed to the "premium" service.

Just lately my device tells me "you have reached your outgoing call limit" when I try to make local calls...... but this happens intermittently. My device is set up correctly and has always worked in the past. OOMA customer support has been of little to no help, all they do is have my power cycle my Telo over and over.... since the problem is intermittent I can't duplicate the problem with them on the phone.

Anyone else have this problem or know how to solve it? I'm beginning to regret buying the Telo.
#93511 by thunderbird
Thu Mar 01, 2012 9:18 am
OCKD2006 wrote:Hello,

I am a home user of an OOMA telo in Alberta, Canada. I never call long distance and have 10 digit dialing turned on to make local calls as is required in Alberta. I am subscribed to the "premium" service.

Just lately my device tells me "you have reached your outgoing call limit" when I try to make local calls...... but this happens intermittently. My device is set up correctly and has always worked in the past. OOMA customer support has been of little to no help, all they do is have my power cycle my Telo over and over.... since the problem is intermittent I can't duplicate the problem with them on the phone.

Anyone else have this problem or know how to solve it? I'm beginning to regret buying the Telo.

As a temporary Fix:
Try dialing *67 before the number followed by a hash mark.

Example: *67-1-xxx-xxx-xxxx#

View topic viewtopic.php?f=5&t=13436 for other suggestions for a similar problem.
Last edited by thunderbird on Thu Mar 01, 2012 10:15 am, edited 1 time in total.
#93516 by OCKD2006
Thu Mar 01, 2012 12:20 pm
I'll try the *67 thing and see if that works.... what exactly is dialing that doing?
Seems silly that I pay $300 for the box and the "premium" service and then have to use workarounds to get it to work right.
I'm sure my wife will voice her opinion to that effect..... lol

Total call duration is only 465 minutes all local.

Hmmm..... sounds like the guy getting the busy signal in the other forum can't get his working still too..... OOMA sounds like they're doing a really good job of supporting their product.Image
#93518 by lbmofo
Thu Mar 01, 2012 12:35 pm
OCKD2006 wrote:....my device tells me "you have reached your outgoing call limit" when I try to make local calls...... but this happens intermittently.

This is a new one to me.
#93522 by thunderbird
Thu Mar 01, 2012 3:20 pm
OCKD2006 wrote:I'll try the *67 thing and see if that works.... what exactly is dialing that doing?
Seems silly that I pay $300 for the box and the "premium" service and then have to use workarounds to get it to work right.
I'm sure my wife will voice her opinion to that effect..... lol

Total call duration is only 465 minutes all local.

Hmmm..... sounds like the guy getting the busy signal in the other forum can't get his working still too..... OOMA sounds like they're doing a really good job of supporting their product

Go to this Ooma site for star codes:

https://www.ooma.com/app/support/star-co ... oma-device

Look at topic: viewtopic.php?f=4&t=13333&start=10

EH1 went into Ooma Setup and turned off MAC address Spoofing (Changed MAC Address from Automatic to Use Built In, and it fixed the problem for him.

To help stabilize your Ooma Internet connection turn off MAC address Spoofing, which can cause dropped calls garbled voice, and other problems, by doing the following:
If your Ooma device is connected Modem-Ooma-Router, access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on Internet, go down to INTERNET Port MAC Address: and change setting from Automatic to Use Built In. Click on Update device. Remove power from your Modem and the Ooma Device. Repower the Modem. When the Modem is done booting repower your Ooma device.

If your connection is Modem-Router-Ooma, temporarily connect a network cable from your Ooma device home port, to the wired LAN port of a computer. Temporarily turn off Wi-Fi in the computer, if turned on. Reboot the computer. Access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on Internet, go down to INTERNET Port MAC Address: and change setting from Automatic to Use Built In. Click on Update device. Remove power from your Modem, your Router and Ooma Device. Repower the Modem. When the Modem is done booting repower your Router. When the Router is done booting, repower your Ooma device.
#93567 by WJBertrand
Fri Mar 02, 2012 12:28 pm
thunderbird wrote:
OCKD2006 wrote:I'll try the *67 thing and see if that works.... what exactly is dialing that doing?
Seems silly that I pay $300 for the box and the "premium" service and then have to use workarounds to get it to work right.
I'm sure my wife will voice her opinion to that effect..... lol

Total call duration is only 465 minutes all local.

Hmmm..... sounds like the guy getting the busy signal in the other forum can't get his working still too..... OOMA sounds like they're doing a really good job of supporting their product

Go to this Ooma site for star codes:

https://www.ooma.com/app/support/star-co ... oma-device

Look at topic: viewtopic.php?f=4&t=13333&start=10

EH1 went into Ooma Setup and turned off MAC address Spoofing (Changed MAC Address from Automatic to Use Built In, and it fixed the problem for him.

To help stabilize your Ooma Internet connection turn off MAC address Spoofing, which can cause dropped calls garbled voice, and other problems, by doing the following:
If your Ooma device is connected Modem-Ooma-Router, access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on Internet, go down to INTERNET Port MAC Address: and change setting from Automatic to Use Built In. Click on Update device. Remove power from your Modem and the Ooma Device. Repower the Modem. When the Modem is done booting repower your Ooma device.

If your connection is Modem-Router-Ooma, temporarily connect a network cable from your Ooma device home port, to the wired LAN port of a computer. Temporarily turn off Wi-Fi in the computer, if turned on. Reboot the computer. Access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on Internet, go down to INTERNET Port MAC Address: and change setting from Automatic to Use Built In. Click on Update device. Remove power from your Modem, your Router and Ooma Device. Repower the Modem. When the Modem is done booting repower your Router. When the Router is done booting, repower your Ooma device.



Seems like turning off automatic MAC addressing is a commonly recommended fix for many ills, why then isn't this the default setting from the factory?

Who is online

Users browsing this forum: No registered users and 9 guests