Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#93368 by JonZ
Sat Feb 25, 2012 8:40 am
I just got my Telo setup last night (I have been wanting one for over a year now, glad I finally got it!) and I am having issues with Google voice. I know it is likely a Google issue, but since I can't find the answer anywhere on Google I thought someone here might be able to help.

I only want my Ooma phone to ring when someone in my friends or family list on Google call. So I unchecked the box for my Ooma number on my phones list in Google voice (making it not call by default) but in my groups setting page I told the groups to ring the Ooma phone instead of using the default.

That doesn't work. No matter how many times I call from my cell phone it never rings the Ooma phone. But if I check the box to make the Ooma phone ring by default, then it works.

Any ideas how I can make this happen? I don't want my Ooma phone to ring for anybody but people in my contacts list, I thought that would be easy to do with Voice.

Thanks,
Jon
#93369 by JonZ
Sat Feb 25, 2012 8:44 am
Oh wow... of course, I have been looking for this answer since last night, and as soon as I post for help I find the answer.

This may help others in the future though, so I here is the answer.

Go to the google voice contacts: https://www.google.com/voice/b/0#contacts and search for the persons name, click "Edit Google Voice Settings" and it will show what group or circle is being used for this person.

I was in different groups, and the group it was using was not the one that I had told Google to not use default settings...

Who is online

Users browsing this forum: Google [Bot] and 3 guests