Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#8336 by redial#
Fri Apr 24, 2009 4:00 am
hi, i dont have no scout no landline connected to hub.

dsl to ooma to cordless phone, on the phone port of ooma.
very simple setup

the phone will ring and the dsl goes down! very weird.

i will replace the wiring this weekend from the NIB to the modem.
#8344 by WayneDsr
Fri Apr 24, 2009 6:58 am
Sorry if this has already been mentioned, but is your cordless phone the old type? (not DECT 6) if so your cordless could be interfering with your wireless network. Remove your cordless from ooma and install a regular phone. Turn off the cordless phone and take it in another room so you're sure it's not interfering. Try a call.

Wayne
#8346 by redial#
Fri Apr 24, 2009 7:21 am
I will pick up a new phone from walmart for testing. my phone is 5.8ghz about 3 or 4 years old.

Here is a quick draw of my network setup.
Attachments
phone setup.jpg
phone setup with ooma
phone setup.jpg (73.04 KiB) Viewed 2700 times
#8347 by WayneDsr
Fri Apr 24, 2009 7:37 am
From previous posts the wireless network/ cordless phone combo did the same thing that yours is doing. Ring ring.... network down.

I'd bet on it. The new Dect 6 phones are so much better.
However, if you can find a regular phone for a test, this would be much better. I believe TOMMIES had a problem with a DECT 6 phone that wasn't functioning properly, so a regular phone would be a good clean test.

Either way, enjoy your new phones!

Wayne
#8354 by Dennis P
Fri Apr 24, 2009 9:07 am
First thing I would suggest is to move your cordless phone base station so that it connect directly to the PHONE port of the ooma Hub. This will eliminate any potential interference between the ring cycle and your DSL. It looks like you are using two different pairs for your DSL vs the connection between your Hub and your cordless phone base station, but can you confirm?
#8365 by redial#
Fri Apr 24, 2009 10:11 am
Actualy i am using all 4 copper wires in a single rj11 cable. the cable is about 50 feet long.

2 copper wire are used for dsl data and the the other 2 are used to connect the ooma hub to the nib.

I will connect a corded phone to the system and do an elimination process based on from the the ooma hub to the entry point of the dsl cable into the house. also i will be using the shortest rj11 cable to avoid any kind of electro magnitic fields.

I will post tonight my result.
#8442 by redial#
Sat Apr 25, 2009 4:46 pm
Finally i got it working.

I replaced my 12ft or so phone wires with 12" wires, cost is $3 at walmart.

I installed new dsl filter, i never thought i would need one as i dont have a landline, I connected it directly to ooma phone port. cost is $5 at walmart.

Now i can enjoy my phone system, The phone now can ring anytime and i can pick the handset and answer it without worrying about being disconnected or not getting an answer.

Thanks to eveyone for the help.
#9413 by nspereira
Sat May 09, 2009 8:10 pm
I am reading all the posts since I am new, Vonage has to delete your ported number from their data base.
I had same problem, my original tel number was ported to Vonage about 2 years ago, been in family for almost 80 yrs, well I ported it to my cell phone, the port went thru fine, but try dialing from the vonage tel with the new number they gave me, I would get a message stating the number was disconnected, but yet it worked perfectly on my cell. Vonage will have to remove the number from their data base.
Good luck

Who is online

Users browsing this forum: No registered users and 6 guests