Busy Signal on Toll Free Numbers - 800

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Post Reply
indicium
Posts: 2
Joined: Mon Jan 23, 2012 5:14 pm

Busy Signal on Toll Free Numbers - 800

Post by indicium » Mon Jan 23, 2012 5:20 pm

We have started having problems with 800 numbers, Ooma keeps giving a Busy signal and doesn't connect. I've tried waiting like suggested but it still doensn't conect. checked all all the settings and there fine, no blocked numbers. Called customer support and rebooted modem and Telo, still happening. The wife mostly uses Ooma and 800 service and is getting irritated and wants to get rid of Ooma. Any new suggestions?

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Busy Signal on Toll Free Numbers - 800

Post by thunderbird » Mon Jan 23, 2012 5:36 pm

indicium wrote:We have started having problems with 800 numbers, Ooma keeps giving a Busy signal and doesn't connect. I've tried waiting like suggested but it still doensn't conect. checked all all the settings and there fine, no blocked numbers. Called customer support and rebooted modem and Telo, still happening. The wife mostly uses Ooma and 800 service and is getting irritated and wants to get rid of Ooma. Any new suggestions?
Listed below are some of the things that have helped others in the past:

8xx Toll Free Number Calling Problem

By valleybill:
You now must not have caller ID blocking. If you do, then dial *82 before a toll free call.
viewtopic.php?f=5&t=12455&start=40

By ehl1:
1) The issue has been found to relate to Caller ID blocking - and my setting was indeed set to block my caller ID on outgoing calls. We switched off that feature, rebooted the Ooma Telo, and lo and behold, ALL 800 #s went through first try, no issue(!)

2) In addition, it was reported that even with the caller ID blocking active, if you wait 5-10 seconds after the fast busy, the call apparently does connect (I never tried this and still haven't)
viewtopic.php?f=5&t=12455&start=30

Next:
Make sure that you have ten digit calling is enabled in My Ooma at https://my.ooma.com/system

Next if that doesn’t work:
Try calling with a *99 in front of the number for the Oomo Hub.
Try Calling with a *99, *98 or *96 in front of the number if you have an Ooma Telo.
Example: *98-1-xxx-xxx-xxxx

indicium
Posts: 2
Joined: Mon Jan 23, 2012 5:14 pm

Re: Busy Signal on Toll Free Numbers - 800

Post by indicium » Thu Jan 26, 2012 11:47 am

I have tried all the reccomentdations prior to posting my question. It still is doing the busy signal. Ooma is going back to Costco.

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Busy Signal on Toll Free Numbers - 800

Post by lbmofo » Thu Jan 26, 2012 1:23 pm

Did you try enabling ten digit dialing? https://my.ooma.com/system

10-digit dialing lets you make long-distance calls without dialing the initial 1, just like on your cell phone.

This can introduce a short delay if you dial 7 digits for local calls. Press # after you dial to put the call through immediately.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

Post Reply