Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#91796 by Lord Vader
Sun Jan 15, 2012 12:01 pm
I think I figured out the problem, although I don't know why it occurred in the first place. I hadn't made any changes in the 4 1/2 months I've had the service. I went into the Telo setup and, having set it to DHCP already, I changed it to choose the built-in MAC, because apparently, it was grabbing the same MAC as the computer; hence the Internet conflict, which is now resolved. However, I then followed the recommended fix where it was suggested I also go into the Telo Advanced setup and change both the up and down bandwidth numbers in the QoS settings to 0. I did that, but I must admit, my voice quality is now terrible. When someone else speaks to me, they're all garbled. That never happened before. Shouldn't the upload number be set to a high value? Having an ISP that gives me upload speeds exceeding 6MB, I should be able to get superb voice quality.
#91797 by thunderbird
Sun Jan 15, 2012 12:17 pm
Lord Vader wrote:I think I figured out the problem, although I don't know why it occurred in the first place. I hadn't made any changes in the 4 1/2 months I've had the service. I went into the Telo setup and, having set it to DHCP already, I changed it to choose the built-in MAC, because apparently, it was grabbing the same MAC as the computer; hence the Internet conflict, which is now resolved. However, I then followed the recommended fix where it was suggested I also go into the Telo Advanced setup and change both the up and down bandwidth numbers in the QoS settings to 0. I did that, but I must admit, my voice quality is now terrible. When someone else speaks to me, they're all garbled. That never happened before. Shouldn't the upload number be set to a high value? Having an ISP that gives me upload speeds exceeding 6MB, I should be able to get superb voice quality.

Sometimes with a Modem-Router-Ooma connection, when the Ooma recommended Quality of Service setting of zero doesn't work, setting both the QoS Upstream Internet Speed and Downstream Internet Speeds to a number higher then the measured as measured by http://www.phonepower.com/speedtest, will help. I don't know if it will work for you, but it's worth trying.
#91799 by lbmofo
Sun Jan 15, 2012 12:26 pm
You can try what thunderbird suggested but when Ooma is connected to the router, disabling Ooma QoS (set to 0) is correct. Perhaps, you can try router QoS (give your Ooma, based on modem port MAC or IP or port # highest priority). Perhaps, something else is going on with your ISP service? Check this voice quality issue thread out: viewtopic.php?t=10023

Who is online

Users browsing this forum: No registered users and 10 guests