Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#7756 by levelbest
Thu Apr 16, 2009 7:47 pm
WayneDsr wrote:Don't misunderstand me. Ooma is a great product. A few clitches here and there just like other services.
A non blinking light is hardly a major issue! They will fix it!

Go ahead, bring ooma back to COSCO.
That would be your loss.


Wayne


Wayne - lets not be too harsh man - he's a new user (like me) and when you sign up and see that the last 2-3 days have been a bit of a mess for Ooma, you get a little worried. I think it's understandable. I am sure they will fix it but I understand his worries.

To you - it not being a major issue is relative to the level of importance of your communications. I could see if it went on for a few days, hitting the play button multiple times just to check to see if something is there would get quite annoying. Anyway...

My guess is based on what's happening and the responsiveness, this service will grow stronger thru the setbacks and this like the other items will quickly be addressed.
#7867 by mikepatel_99
Fri Apr 17, 2009 3:41 pm
================
Don't misunderstand me. Ooma is a great product. A few clitches here and there just like other services.
A non blinking light is hardly a major issue! They will fix it!

Go ahead, bring ooma back to COSCO.
That would be your loss.


Wayne
======================
Please don't take me wrong. I like the product but don’t want to deal with on-going issue. I just want to make sure these guys are supporting the product to best of their ability and we are not having outages after outages and dealing with issue everyday.

Thanks,

Mike
#7893 by WayneDsr
Fri Apr 17, 2009 7:14 pm
Easy to find. Check back in the forums for any outage issues prior to this week. Issues you'll find:
Porting issues, DSL vs Scout issues and a few others that are not directly fault of ooma. A few are and fixed almost immediately.

The forum is a place for help, and there are many here that put lots of time in for no reason other than to help.

How much better can it get?

Welcome!

Wayne
#8010 by nitecourt
Sun Apr 19, 2009 4:59 pm
Actually it was fixed in less than 12 hours for me when I originally posted about the issue. Excellent in my opinion compared to my last VOIP provider.


mikepatel_99 wrote:Guys,

Looks like the issue is fixed. Took them a little time but they fixed it.

Appreciate the help.

Thanks,

MJP.

Who is online

Users browsing this forum: No registered users and 8 guests