Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#96945 by thunderbird
Wed Jun 13, 2012 11:39 am
glkdcpg:
This procedure helps for me, but it certainly is not tried, true and proven. It may not work for you, depending on the equipment you have in your LAN.

The Ooma devices are 100 MZ full-duplex boxes. Please try the following procedure. It is not tried and true, but it has promise.

Force the Modem to use Full-Duplex (written for Windows XP, other Microsoft operating systems procedures are similar):
Use a computer that is normally connected to your homes LAN with a network cable, (Not connected using Wi-Fi).
In the computer, access My Network Places by right clicking on the My network Places Icon. Then go down and click on Properties. This same window can be opened by accessing Network Places in the Control Panel folder.
Next right click on the (enabled) Local Area Connection Properties Icon.
In the window that opens, with the General tab selected, under Connect Using: click on the Configure button. In the window that opens, Click on the Advanced tab. Highlight Speed/Duplex settings or Link Speed/Duplex Mode (different LAN cards have slightly different wording). At the right under Value: select 100 Mb Full Duplex or 100 Full Mode (different LAN cards have slightly different wording). Go to the bottom of the window and click on the OK button. Close any other open windows.
Open Internet Explorer and make sure you can access a site like Google. Next make and receive test phone calls to see if this procedure helps.

Please report in this forum if this procedure helps or don't help.
#97778 by mbhang
Sat Jul 14, 2012 5:32 pm
I didn't realize this thread was somewhat active.

My issues went away when I replace my old modem - Trendnet TDM-C400 v1.0R.

However, I noticed that if I use my old modem in 1483 Bridged mode - and the PPPoE credentials set in Ooma Telo instead of Modem (ADSL Modem basically becomes a dumb bridge between Ooma Telo and the ISP), the calls start working without
the *98/*96 prefix.

Who is online

Users browsing this forum: No registered users and 11 guests