Page 1 of 1

Calls coming in late, no ring when dialing out

Posted: Sun Dec 18, 2011 1:09 pm
by robthebuilder
Hi all,

This just started happening but incoming class take an insane amount of time to connect. I call from my cell, i hear the ring back on my cell but Ooma isn't ringing.

Also, when I make calls out with ooma, I dont get a ring tone. Just dead air. Sometimes, when it does connect, it will ring my cell phone once. then drop the call and reconnect seconds later. It will do this a few times. If I get lucky it results in a connected call. If not my cell phone thinks it just got 6 calls from Ooma and missed them all.

Ooma has been great for the past 9 months. Just started happening all of the sudden.

My setup: DSL Modem/Router --> Ooma.

Thanks!

Re: Calls coming in late, no ring when dialing out

Posted: Sun Dec 18, 2011 1:41 pm
by thunderbird
robthebuilder wrote:Hi all,

This just started happening but incoming class take an insane amount of time to connect. I call from my cell, i hear the ring back on my cell but Ooma isn't ringing.

Also, when I make calls out with ooma, I dont get a ring tone. Just dead air. Sometimes, when it does connect, it will ring my cell phone once. then drop the call and reconnect seconds later. It will do this a few times. If I get lucky it results in a connected call. If not my cell phone thinks it just got 6 calls from Ooma and missed them all.

Ooma has been great for the past 9 months. Just started happening all of the sudden.

My setup: DSL Modem/Router --> Ooma.

Thanks!
You may have a routing problem. Veiw topic: search.php?search_id=active_topics for more information.

For this problem you will have to contact Ooma Customer Support:

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST