New VMAIL Server has incorrect Time Settings

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
hynt20
Posts: 6
Joined: Mon Dec 12, 2011 5:41 pm

New VMAIL Server has incorrect Time Settings

Post by hynt20 » Mon Dec 12, 2011 5:47 pm

Anyone else "upgrade" to the new OOMA Vmail servers? I updated over the weekend and now the timestamp for vmail is incorrectly set - i am in CST and the timestamp is 5hrs diff ie. 12:23 CST is showing on OOMA as 7:23.

Anyone else having this issue - does anyone know if this is a personal setting or is hard coded on OOMA ?

mrbill16
Posts: 68
Joined: Fri Mar 25, 2011 4:49 pm

Re: New VMAIL Server has incorrect Time Settings

Post by mrbill16 » Mon Dec 12, 2011 7:50 pm

Same here. Five hours off. On the East Coast.

schneid
Posts: 7
Joined: Fri Feb 11, 2011 10:33 am

Re: New VMAIL Server has incorrect Time Settings

Post by schneid » Tue Dec 13, 2011 7:19 am

Eight hours off West Coast.

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: New VMAIL Server has incorrect Time Settings

Post by thunderbird » Tue Dec 13, 2011 8:32 am

Go to ucp.php?i=165 and see if you have your time zone set correctly.

sailcat25
Posts: 62
Joined: Mon Jun 20, 2011 7:27 am

Re: New VMAIL Server has incorrect Time Settings

Post by sailcat25 » Tue Dec 13, 2011 10:02 am

Go to ucp.php?i=165 and see if you have your time zone set correctly.
Mine were set correctly. Time stamp still not correct.

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: New VMAIL Server has incorrect Time Settings

Post by thunderbird » Tue Dec 13, 2011 10:40 am

sailcat25 wrote:
Go to ucp.php?i=165 and see if you have your time zone set correctly.
Mine were set correctly. Time stamp still not correct.
Contact Ooma Customer Support:

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST

Please report back to the Ooma Forum as to how you come out.

sailcat25
Posts: 62
Joined: Mon Jun 20, 2011 7:27 am

Re: New VMAIL Server has incorrect Time Settings

Post by sailcat25 » Tue Dec 13, 2011 10:54 am

Thank you for the reply Tbird. I just called support and support says that they are fixing the problem, it should be solved in a couple of days.

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: New VMAIL Server has incorrect Time Settings

Post by thunderbird » Tue Dec 13, 2011 12:41 pm

See View Topic: viewtopic.php?f=10&t=26

User avatar
Bobby B
Ooma Moderator
Posts: 1457
Joined: Mon Feb 18, 2008 8:41 pm
Location: Palo Alto, CA
Contact:

Re: New VMAIL Server has incorrect Time Settings

Post by Bobby B » Tue Dec 13, 2011 1:13 pm

When you play the message on your Ooma device, do you hear the correct date and time after the message plays?
Bobby B

hynt20
Posts: 6
Joined: Mon Dec 12, 2011 5:41 pm

Re: New VMAIL Server has incorrect Time Settings

Post by hynt20 » Tue Dec 13, 2011 1:54 pm

A couple of days to fix a time setting? wow - I guess Project mgmt and quality of projects is not a strong point for OOMA teams.

Post Reply