Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#90384 by miscrap
Tue Dec 06, 2011 8:47 pm
I cancelled my free Premier trial a few days ago. Since then my wife has started complaining that sometimes when she tries to place a call she gets an Ooma error message, something to the effect of second line not available, hang up first line. I only have one line, and the only one on it is my wife trying to make a call. I no longer have a second line since I cancelled Premier (although both the 1 & 2 lights are lit up on device). I tried rebooting the device but that didn't help. It doesn't happen every time, and has never happened to me, so I can't describe the exact message. My wife makes probably 10-20 calls a day, and has complained to me about half a dozen times about this. Anyone have any idea what's going on and how I can fix it?
#90393 by thunderbird
Tue Dec 06, 2011 11:42 pm
miscrap wrote:I cancelled my free Premier trial a few days ago. Since then my wife has started complaining that sometimes when she tries to place a call she gets an Ooma error message, something to the effect of second line not available, hang up first line. I only have one line, and the only one on it is my wife trying to make a call. I no longer have a second line since I cancelled Premier (although both the 1 & 2 lights are lit up on device). I tried rebooting the device but that didn't help. It doesn't happen every time, and has never happened to me, so I can't describe the exact message. My wife makes probably 10-20 calls a day, and has complained to me about half a dozen times about this. Anyone have any idea what's going on and how I can fix it?

You may also want to try this:
Power off the Ooma device for 20 minutes. This allows time for the Ooma servers to reload/reset/correct your Ooma profile. Then repower the Ooma device and test.

Who is online

Users browsing this forum: No registered users and 11 guests