Trouble entering a PIN number for a conference call

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
iankh
Posts: 24
Joined: Mon Oct 10, 2011 3:57 am

Re: Trouble entering a PIN number for a conference call

Post by iankh » Sat Dec 03, 2011 12:32 pm

I've submitted and email to support with the details. I'll let everyone know what I hear from them.

joedrobinnc
Posts: 2
Joined: Tue Dec 06, 2011 7:50 am

Re: Trouble entering a PIN number for a conference call

Post by joedrobinnc » Tue Dec 06, 2011 7:56 am

I have the same is with an AT&T conference service we use for work.

Long ago I had the same issue with at&t VOIP.

Enter *99 before you are dialing, like you sending a fax
Use a handset with your speaker phone off to enter the pin #.
dial slow.

Some pins are harder than others. Let me know how you make out.

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Trouble entering a PIN number for a conference call

Post by thunderbird » Tue Dec 06, 2011 11:03 am

Ooma Moderator Dennis P. said the following in response to a question I asked about this issue:
"The issue described in those (this thread) threads appear to be carrier related issues and the user should call into our support line and we can try switching the route to that phone number to see if we can get the DMTF's to work".

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST

Roberto
Posts: 1
Joined: Tue Dec 06, 2011 12:25 pm

Re: Trouble entering a PIN number for a conference call

Post by Roberto » Tue Dec 06, 2011 12:30 pm

I'm seeing the same DTMF issue when dialing into a 3rd party conference bridge.. But my issue is specifically triggered when using the G711 codec (*98). This started maybe 2 weeks ago, and I cannot unfortunately toggle DTMF timing to see if related to tones being too short or not.
Entered a support ticket to see what ooma says

iankh
Posts: 24
Joined: Mon Oct 10, 2011 3:57 am

Re: Trouble entering a PIN number for a conference call

Post by iankh » Tue Dec 06, 2011 3:23 pm

I just want to let everyone know that I had emailed support and had a reply back from them.

They has said they enabled ten-digit dialing (I hadn't known it was disabled) and to unplug/plug in the Telo and try again.

It did not work and was the same.

Also, prior to plugging in and unplugging I tried the *99 but that didn't work either. I am going to email them back with the conference number.

Unfortunately, my time during the week is very limited to resolve this via phone support. I really only have time on weekends to do that.

davestern
Posts: 9
Joined: Wed Nov 30, 2011 8:53 am

Re: Trouble entering a PIN number for a conference call

Post by davestern » Mon Dec 12, 2011 1:11 pm

give them the conference # (and when I had this last week I was even going to give them my bridge for a few mins and let them try it themselves and see if they could join my bridge) ... but mine is fixed .. but if it happens again, give them the specific toll free # .. I suggest we all do that if it happens again so they can track down the problem, they may not even be aware of it

iankh
Posts: 24
Joined: Mon Oct 10, 2011 3:57 am

Re: Trouble entering a PIN number for a conference call

Post by iankh » Mon Dec 12, 2011 5:09 pm

I've given them 2 bridges where the PINs don't work when dialled through Ooma. I've also tried with 3 different handsets and also with a DTMF tone generator held up to the phone, but it doesn't work.

It's taken a few emails back and forth but now they are escalating the problem upward.

bjdarrow
Posts: 2
Joined: Thu Jun 09, 2011 12:43 pm

Re: Trouble entering a PIN number for a conference call

Post by bjdarrow » Tue Dec 13, 2011 12:28 pm

I have the same issue. I just called Ooma support and was escalated to level 3 (whatever that means). The person I spoke with gave me the impression they have this problem all the time and that it was likely never going to be fixed as they do not know what causes it. I've had Ooma for several months and have been calling the same conference number nearly every week. Everything was working fine until last week. Now, no matter how I many times or how slowly I try, I cannot get the correct PIN to be recognized. It's frustrating. I'm using Skype as an alternative.

Tom
Ooma Moderator
Posts: 4341
Joined: Sat Sep 05, 2009 8:07 am

Re: Trouble entering a PIN number for a conference call

Post by Tom » Sun Jan 15, 2012 10:20 am

A fix for this issue (bug 11318) could not be integrated into the telo release currently going out (52474),
but a related server fix (bug 12248) is in the process of being released.

iankh
Posts: 24
Joined: Mon Oct 10, 2011 3:57 am

Re: Trouble entering a PIN number for a conference call

Post by iankh » Thu Jan 19, 2012 7:28 am

I want to report back that I have been able to successfully dial-in to one of the troublesome conference bridges via Ooma. It appears like the server fix resolved my issue.

Thank you Ooma for resolving this.

Post Reply