Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#90172 by iankh
Thu Dec 01, 2011 7:11 pm
I've had Ooma for a couple of months now and have loved it. I've completely switched over and have ditched my landline.

Tonight was the first time I encountered a problem with dialing, or rather keying in a number. I had to do a late conference call for work and after dialing into a conference bridge could not enter my PIN number. It would not recognize it! I tried about 6 or 8 times and ended up resorting to my iPhone which worked fine.

After the call, I tried again with my Ooma connected phones with no luck. Thinking it might be my cordless phone system, I dug out another phone and tried with that but with the same result.

Prior to Ooma I have dialed the same bridge and entered my PIN with no problem using the same equipment I have connected to Ooma now.

In summary, I can dial into the bridge just fine, but there's an issue with recognition of the PIN entered.

Any advice or recommendations?
#90181 by iankh
Fri Dec 02, 2011 4:14 am
Thanks.

I read the thread and tried a few things, such as slowing down or pressing longer but to no avail.

Now I'm wondering whether I have ever had to enter numeric strings using the keypad. I know that I have navigated through autoattendents and response systems. Not sure if I've ever had to enter a long string such as my phone number. I'll have to try it.

The only thing that has changed is the switch from a POTS line to Ooma, my handsets have remained the same.
#90182 by iankh
Fri Dec 02, 2011 4:33 am
Just another update. I tried, using my Ooma connected phone to call a couple of systems that I knew would require the entry of long character strings. I tried my cell phone company, that required the 10 digit phone number, and a credit card company, that require entry of a 4-character string and then a 5 character string.

Both worked fine, so in the case of the conference bridge it must be something about that system along with Ooma that does not work.

At least now I can be prepared before I lead the next call.
#90183 by tommies
Fri Dec 02, 2011 5:57 am
If I'm in your shoes, I would email ooma CS with description of the problem together with the timestamp and phone numbers. The entry level at call center might not understand it and/or record it correctly. Also ask for higher level (level 2+) support engineers. A mention of this thread (url) would help too.

This will take a while to find out the problem before it could be fixed. Hope that you can find some work around till it's fixed.
#90207 by davestern
Fri Dec 02, 2011 5:02 pm
I had the same problem, just this week .. and I haven't had ooma that long .. I could join the bridge when I dialed the toll number, but not the toll free .. and, a few times when I dialed the toll free #, it connected me to a different toll free # than I had dialed (I checked) .. something's definitely going on at ooma with transmission of DTMF tones to toll free #'s
#90209 by murphy
Fri Dec 02, 2011 5:10 pm
Is this one of those "free" conference services that charge the calling phone company exorbitant rates to make their money?
If it is I would not be surprised to hear that Ooma has blocked it.
#90235 by davestern
Sat Dec 03, 2011 9:52 am
mine either .. and the toll free number is **not** blocked .. the call connects .. for me, it's the DTMF tones to join the bridge that aren't being transmitted correctly .. in my case, something is transmitted, but it's not accurate..the conf. services recognizes that something is being transmitted, but it's not what I keyed in ..

Who is online

Users browsing this forum: No registered users and 13 guests