Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#89860 by SillyPete
Tue Nov 22, 2011 9:58 am
Hi all,

I've done the tech support thing. Went from Level 1 to Level 2 and then got the "we need to send this to an engineer" routine... my case # 111122-000291 - I want to preface this with the following, I love my Hub! But the Telo is a piece of junk. Everything from the speaker volume for listening to voicemails and beyond. But let's put that aside.

Anyone here have any ideas?
DL speed is 25+
UP Speed is 5
0% Packet Loss
Ping is always in the single digits
All other tests fine... but I'll be happy to do more of them. LOL

The telo simply will not connect OUTGOING calls 90% of the time and will connect incoming calls about 50% of the time (usually they can't hear me, or I can't hear them)...

Level 1 had me change the the UP to 800 in the QOS -- that didn't change anything.

Your thoughts or advice?

Thanks,
Pete
#89865 by SillyPete
Tue Nov 22, 2011 10:10 am
MODEM>ROUTER>TELO (Meaning the Telo is plugged into the router, the router)

I actually have the Telo and Hub in the same router and, at one time, both worked great together... over the past month or two it has gradually gotten worse to the point now where the Telo is useless (pretty much). The Hub still works great.

Looking forward to your thoughts!
Thanks,
Pete
#89875 by dinks100
Tue Nov 22, 2011 1:52 pm
Same for me only a fast busy signal on all out bound calls starting yesterday.
Everett WA. Modem router... all good Hi speed and checked already.
#89876 by SillyPete
Tue Nov 22, 2011 1:55 pm
dinks100 wrote:Same for me only a fast busy signal on all out bound calls starting yesterday.
Everett WA. Modem router... all good Hi speed and checked already.


Once in a while I'll get the fast busy... other times I'll get an outbound to work and be stable... MOST times, it simply never rings or it'll be dead silence for 30 seconds and then I'll hear "hello, hello, hello". I never hear it ringing...
#89877 by thunderbird
Tue Nov 22, 2011 2:15 pm
First:
For a temporary work around making outbound calls, try using the prefix *99 for Ooma Hubs and *98 or *96 for Ooma Telos.
Example: *98-1-xxx-xxx-xxxx

Second:
Do an Ooma Telo Factory Reset:
Dial *#*#099 on the phone attached to Telo to issue a factory reset.
A recording will come on the line and ask if you really want to do a factory reset. Press 1 for yes, and press 2 or hang up for no. After pressing 1, you will hear a busy signal. After hanging up, the number 1 light stays lit yellow on the face of the Ooma Telo. After a short period of time, only the number 1 & 2 lights remain lit blue. Then after more time, the Ooma Telo goes into the boot sequence, and comes back on line. If you are using an Ooma Wi-Fi dongle, you have to access Ooma Setup and rescan for the Wi-Fi network before a Wi-Fi connection can be made. The same is true for DSL, if you have to enter Connection type PPoE and a Name and Password for the Internet provider connection. You will have to reset MAC address to Use Built In, reset your Quality of Service Upstream/Downstream Internet Speed settings, and Bluetooth settings if you are using Ooma’s USB Bluetooth dongle.

Sometimes the *#*#099 command has to be issued three or four times, before the factory reset sequence starts and is completed.

Third:
To help stabilize your Ooma Internet connection turn off MAC address Spoofing by doing the following:
If your Ooma device is connected Modem-Ooma-Router, access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on Internet, go down to INTERNET Port MAC Address: and change setting from Automatic to Use Built In. Click on Update device. Remove power from your Modem and the Ooma Device. Repower the Modem. When the Modem is done booting repower your Ooma device.

If your connection is Modem-Router-Ooma, temporarily connect a network cable from your Ooma device home port, to the wired LAN port of a computer. Temporarily turn off Wi-Fi in the computer, if turned on. Reboot the computer. Access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on Internet, go down to INTERNET Port MAC Address: and change setting from Automatic to Use Built In. Click on Update device. Remove power from your Modem, your Router and Ooma Device. Repower the Modem. When the Modem is done booting repower your Router. When the Router is done booting, repower your Ooma device.

Last:
Most important, report your problems to Ooma Customer Support. I have better luck with E-mails.

Who is online

Users browsing this forum: No registered users and 13 guests