Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#89750 by PTS
Fri Nov 18, 2011 2:31 pm
Upon logging in to My Ooma this afternoon I was prompted to upgrade my account's voice mail to the newer version which I did.

I had one custom folder named 'Save' containing one voice mail message that did not get transferred to the new system and contrary to the FAQ's there is not a way to gain access to the old system.

I have since manually created the 'Save' folder in the new system but the one message is still missing.
#89751 by lbmofo
Fri Nov 18, 2011 2:34 pm
On the upper right, there is a link to "View Archived Messages."

Once you are in "Archived Messages" the upper right link becomes "View Active Messages" so you can toggle back and forth.

See if your custom folder is in the "Archived Messages" section.

Also, see if you have this bug as well: viewtopic.php?t=12841#p89749
#89759 by PTS
Fri Nov 18, 2011 3:33 pm
Thanks, I found the link and my message was there however I get an error downloading to my PC from the custom folder. Once I moved the message to 'Trash' I was able to download.
#89830 by dfwenigma
Mon Nov 21, 2011 6:22 pm
The Voice Mail 2.0 Upgrade process isn't very straightforward. The "FAQ" that they mention in the upgrade announcement appears to only be accessible from their announcement. If I was aware that I'd have THIS much difficulty accessing it to understand what the implications of the upgrade were I probably would have clicked the FAQ. Personally this transition is ill conceived as it relates to public relations / marketing.
#89981 by sparky
Sat Nov 26, 2011 8:36 pm
I just tried to do this upgrade but got a default Ruby on Rails error page. What's going on? BTW, nice to know that you guys are running on RoR. :-)
#89988 by thunderbird
Sat Nov 26, 2011 10:27 pm
I opened My Ooma and it told me that I am now upgraded to Voice Mail 2.0. I clicked on nothing and really see no changes to my Voicemail, it just told me I'm using Voicemail 2.0?????????????
#90026 by danmiller3
Mon Nov 28, 2011 12:57 pm
In general, Ooma's strength is not in their consumer facing web site. I've complained for years about the slowness of my.ooma.com and their communication overall is pretty terrible through this interface. When I upgraded to the new voicemail today it went smoothly but I actually expected it to fail or go poorly, which does not say a lot about expectations. They make a great piece of hardware that works well, but they need to really work on their polish and communication to their users.
#90027 by lbmofo
Mon Nov 28, 2011 1:10 pm
thunderbird wrote:I opened My Ooma and it told me that I am now upgraded to Voice Mail 2.0. I clicked on nothing and really see no changes to my Voicemail, it just told me I'm using Voicemail 2.0?????????????

In your VM section, do you see "Archived Messages" in the upper right? "View Active Messages" is there to toggle back to active VM box.

If you click on this URL, https://my.ooma.com/vm_upgrade

If you already migrated, you'll see:

Congratulations, you're using Ooma Voicemail 2.0!

Your only option presented would be "Go to your Inbox" button.
#90030 by thunderbird
Mon Nov 28, 2011 1:24 pm
thunderbird wrote:I opened My Ooma and it told me that I am now upgraded to Voice Mail 2.0. I clicked on nothing and really see no changes to my Voicemail, it just told me I'm using Voicemail 2.0?????????????

lbmofo wrote:In your VM section, do you see "Archived Messages" in the upper right? "View Active Messages" is there to toggle back to active VM box.

No.
lbmofo wrote:If you click on this URL, https://my.ooma.com/vm_upgrade

If you already migrated, you'll see:

Congratulations, you're using Ooma Voicemail 2.0!

Yes it say "Congratulations, you're using Ooma Voicemail 2.0!" But it happened without me doing anything??

lbmofo wrote:Your only option presented would be "Go to your Inbox" button.

This phrase wasn't seen.

Well anyway.......

I guess I'll do some testing and........

Thanks lbmofo
#90074 by thunderbird
Tue Nov 29, 2011 10:45 am
After I received a call that should have went to voicemail, I found no message.

I just tested my voicemail and noticed I have no Ooma voicemail at all. Nothing!

I can press any button on the Ooma Telo or my phone, and can't get anything to do with voicemail to do anything. Nothing!

I tried calling my Ooma home number and leaving a message. Nothing!

There are no saved voicemails in My Ooma. Nothing!

Now I understand the new improved Ooma voicemail 2.0. ;)

If you are wondering, I did send an E-mail to Ooma Customer Support.

Who is online

Users browsing this forum: No registered users and 19 guests