Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#7311 by Maher
Wed Apr 15, 2009 5:18 am
My service doesn't appear to be completely down like some people's but calls to my number go directly to voicemail.

I will, however, echo the sentiments of other people with problems today. If this goes on much more, I really can't stay with this service, and I can't recommend it to my clients (I run an in-home tech support business). I was all set to sing Ooma's praises, but after one family member had a horrible experience with the product (an isolated incident), and Monday's issues (a service-wide incident), I just cannot in good conscience recommend Ooma to anyone at this time. I'm going to have to wait quite some time before I'm confident enough in the product.

But still the problem remains, I cannot receive calls, just voicemails. Well, I guess that's a step up from Monday, when I could get neither...
#7435 by murphy
Wed Apr 15, 2009 8:30 am
Is your envelope light on? If it is, press and hold until it goes out.
#7448 by oomg
Wed Apr 15, 2009 8:58 am
Maher wrote:My service doesn't appear to be completely down like some people's but calls to my number go directly to voicemail.

I run an in-home tech support business.

But still the problem remains, I cannot receive calls, just voicemails. Well, I guess that's a step up from Monday, when I could get neither...

murphy wrote:Is your envelope light on? If it is, press and hold until it goes out.


Yes... inquiring minds want to know...

Who is online

Users browsing this forum: Google [Bot] and 16 guests