Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#89400 by dbaral
Thu Nov 10, 2011 9:30 am
As of November 1st, the call log on My Ooma stopped listing calls sent and received. Does anyone else have this problem, or know how to fix it? Unit is an Ooma Telo. Thanks
#89401 by thunderbird
Thu Nov 10, 2011 9:35 am
dbaral wrote:As of November 1st, the call log on My Ooma stopped listing calls sent and received. Does anyone else have this problem, or know how to fix it? Unit is an Ooma Telo. Thanks

Temporary fix:
Power off the Ooma device for 20 minutes. This allows time for the Ooma servers to reload/reset/correct your Ooma profile. Then repower the Ooma device and test.

Ooma Telo Firmware Update 50832 is supposed to fix this issue, is being pushed out during the next two weeks:
Fix issue recognizing certain Ooma Bluetooth adapters [11787]
Adjust Touch Panel sensitivity for REW/STOP/FF keys on some Telos [10274]
Fix additional issue having to do with robotic voice on certain Internet connections [11849]
Fix issue where myooma stops showing new call logs after the telo receives caller-ID containing "&" [11978]

Check for the version of Ooma Telo firmware that you have by Dialing *#*#001. The firmware version audio comes out of your Ooma Telo Speaker after dialing *#*#001 in one of your phones.

See topic: viewtopic.php?f=9&t=12768
#89416 by dbaral
Fri Nov 11, 2011 8:59 am
thunderbird wrote:
dbaral wrote:As of November 1st, the call log on My Ooma stopped listing calls sent and received. Does anyone else have this problem, or know how to fix it? Unit is an Ooma Telo. Thanks

Temporary fix:
Power off the Ooma device for 20 minutes. This allows time for the Ooma servers to reload/reset/correct your Ooma profile. Then repower the Ooma device and test.

Temporary fix worked; many thanks....
#90410 by WayneDsr
Wed Dec 07, 2011 8:58 am
Same thing happened with my hub today and turning it off for 20 minutes worked, thanks.

Wayne

Who is online

Users browsing this forum: No registered users and 7 guests