Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#89291 by mreks
Tue Nov 08, 2011 5:23 am
Have been using OOMA for several years and frequently made calls to the UK. A couple of months ago, I was no longer able to call the UK. After dialing the number, I used to get the OOMA voice advising my $$$/minutes balance but now I get silence. Apparently the UK party I'm calling hears their phone ring but gets silence when they answer. I appear to be able to receive calls from the UK satisfactorily. I don't know if other international destinations are affected but my domestic calling seems to be OK. Does anyone have any ideas? Alas, OOMA customer service has been poor to say the least.
#89293 by thunderbird
Tue Nov 08, 2011 6:43 am
mreks wrote:Have been using OOMA for several years and frequently made calls to the UK. A couple of months ago, I was no longer able to call the UK. After dialing the number, I used to get the OOMA voice advising my $$$/minutes balance but now I get silence. Apparently the UK party I'm calling hears their phone ring but gets silence when they answer. I appear to be able to receive calls from the UK satisfactorily. I don't know if other international destinations are affected but my domestic calling seems to be OK. Does anyone have any ideas? Alas, OOMA customer service has been poor to say the least.

We Call China quite often and it seems to be okay right now. But for about a month and one half it was hit or miss. We now have the latest Ooma Telo Firmware Update 50832.

Tempoaray Fix:
Try calling with the *99 prefix if you are using an Ooma Hub, or *98 or *96 prefix if you are using an Ooma Telo. Example: *98-011 + 44 + area code + phone number.

Next if that doen't work, try this:
Power off the Ooma device for 20 minutes. This allows time for the Ooma servers to reload/reset your Ooma profile/the Ooma Tunnel. Then repower the Ooma device and test.

Ooma Telo Firmware Update 50832 may help correct your issue and is being pushed out during the next two weeks.

Check for the version of Ooma Telo firmware that you have by Dialing *#*#001. The firmware version audio comes out of your Ooma Telo Speaker after dialing *#*#001 in one of your phones.
#89467 by thunderbird
Sat Nov 12, 2011 11:39 am
mreks wrote:Thanks for the input - I tried your suggestions. However, these did not appear to make any difference.

Try contacting Ooma Customer Service:

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST

Who is online

Users browsing this forum: No registered users and 6 guests