Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#89176 by Dan203
Thu Nov 03, 2011 4:13 pm
I have my Ooma Telo connected to a regular 2.4GHz wireless phone. The phone has a feature where it will turn the screen on the base bright orange if there is a waiting voicemail. This feature works fine with the Ooma except that if you check the messages from a handset, or from the web, the Ooma does not send the signal to the phone to turn the light off. The only way to do that is to press the play button on the Ooma itself.

I know there is probably nothing that can be done about this right now, but keep this in mind for the next firmware update.

Dan
#89194 by PTS
Fri Nov 04, 2011 10:32 am
That's odd because with this scenario the message waiting light on my Panasonic phone is turned off.
#89195 by murphy
Fri Nov 04, 2011 10:37 am
I have three two line desk phones with a Hub on line 1 and a Telo on line 2. The message waiting light goes off shortly after I listen to all unheard messages.
#89272 by Dan203
Mon Nov 07, 2011 1:07 pm
Just to be clear, this only happens if I listen to the message via a normal phone or via the internet. I had an Ooma handset briefly (returned it) and if I listened via it the light would go off. Also if I listen directly from the base unit it also goes off.

Dan
#89426 by murphy
Fri Nov 11, 2011 12:29 pm
Dan203 wrote:Just to be clear, this only happens if I listen to the message via a normal phone or via the internet. I had an Ooma handset briefly (returned it) and if I listened via it the light would go off. Also if I listen directly from the base unit it also goes off.

Dan

If you listen to a new massage on a regular phone you must either delete it (7) or save it (9).
Any other choice will leave the light blinking.
#89579 by Dan203
Tue Nov 15, 2011 12:11 pm
Even if I delete it (7) the light remains on. It doesn't turn off the light unless I check and delete the message from the base unit.

Dan
#89678 by PTS
Thu Nov 17, 2011 9:15 am
We use a Panasonic DECT 6.0 cordless phone system similar to this:

http://www.amazon.com/Panasonic-KX-TG65 ... =pd_cp_e_4

When checking messages using MyOoma (web interface) or another phone (cell phone) the message lamp is turned-off.

I gather your problem is with the phone(s) you are using.

Who is online

Users browsing this forum: No registered users and 11 guests