Help - where to fix this problem?

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Post Reply
User avatar
Leeway
Posts: 933
Joined: Tue Apr 28, 2009 6:50 pm
Location: North of Milwaukee WI

Help - where to fix this problem?

Post by Leeway » Wed Oct 05, 2011 7:17 pm

I have my son's work mobile phone number. Recently I had an emergency and tried to call him and I couldn't get through. Today, he came over here and we played with my phone to dial his Verizon number.

We were able to complete the call 4 times out of more than 15 tries. When I dial his number I get a message from Verizon "you have reached a number that is out of service or you have dial wrong, please hang up and dial again. Then we try again and it goes through. But most of the time it won't work. His Verizon number has a different area code than my phone. Sometimes we used the "1" and other times we did not. There doesn't seem to be any reason or rhyme why it works and mostly doesn't work. Can anyone tell me where to start to get this fixed? It works perfectly from my cell phone. It is also the only number that I have any problem with. I'm confused

I have no clue where to begin to straighten it out.

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Help - where to fix this problem?

Post by lbmofo » Wed Oct 05, 2011 7:25 pm

Do you use 10 digit dialing? Perhaps, one of the mods here can look at some recent logs to look at routing etc. Email ntoy or Bobby B.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Help - where to fix this problem?

Post by thunderbird » Wed Oct 05, 2011 11:39 pm

Leeway:
As a work-around, while you are contacting Ooma Coustomer Support, try the following:
If you have an Ooma Hub, try dialing *99 before the number.
If you have an Ooma Telo, try dialing *98, *96, or *82 before dialing the number.

Syd
Posts: 18
Joined: Tue Dec 15, 2009 10:29 am

Re: Help - where to fix this problem?

Post by Syd » Sun Oct 09, 2011 7:06 am

"You have reached a number that is out of service or you have dialed incorrectly, please hang up and dial again."
A few people attempting to call me have reported getting this message too. Anybody with any ideas yet?

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Help - where to fix this problem?

Post by thunderbird » Sun Oct 09, 2011 7:24 am

Syd wrote:"You have reached a number that is out of service or you have dialed incorrectly, please hang up and dial again."
A few people attempting to call me have reported getting this message too. Anybody with any ideas yet?
Usually the following two things work:
Unpower your Ooma device for Twenty minutes. Then repower your Ooma Device and test.

As a work-around try the following:
If you have an Ooma Hub, try dialing *99 before the number.
If you have an Ooma Telo, try dialing *98, *96, or *82 before dialing the number.

Be sure to contact Ooma Customer Support to report your problem.

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST

This morning my wife tried to call China without success. I tried the 20 minute Ooma off/on procedure, and the all of the prefixes, but nothing worked. All local USA call did go through. Maybe it's the typhoon that they are having, but I sent an E-mail to Ooma Customer Support anyway.

Evening Update:
Info Only:
I'm happy to report that our International calls started working again to China. I don't know if it was the twenty minute and thirty minute Ooma Telo reboots, or if Ooma did something on their end? So far, the call quality is excellent.

Post Reply