Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#87613 by CMguy
Mon Sep 26, 2011 9:37 am
Same issue from a year/year and a half or so ago. Called in to a virtual meeting. Call drops/hear the Ooma tones. Call back into my meeting and a few minutes later the mechanical woman announces that the maximum length for a VM recording has been reached. Sure enough when I check VM, it has been recording the meeting. Very embarrassing!!!
#87619 by lbmofo
Mon Sep 26, 2011 12:25 pm
Do you have Premier? This is the same behavior as sending calls directly to VM. Just checking if you are pushing the envelope button either on the main Ooma device or the Telo handset when you are on a call.
#87648 by thunderbird
Mon Sep 26, 2011 5:46 pm
CMguy wrote:Same issue from a year/year and a half or so ago. Called in to a virtual meeting. Call drops/hear the Ooma tones. Call back into my meeting and a few minutes later the mechanical woman announces that the maximum length for a VM recording has been reached. Sure enough when I check VM, it has been recording the meeting. Very embarrassing!!!

Some Ideas for dropped calls:
You probably have done this but I'll ask anyway.

Do you have your Ooma Setup Mac address set to Use Built In:?

If your Ooma is setup Modem-Router-Ooma, are you using a reserved IP address in your Router for the Ooma device?

Have you replaced your Modem?
Run http://speedtest.phonepower.com/ to see how your modem and Internet connection is doing. Then click on the Advance tab on the lower left side, and post the following values here in this thread, by clicking on "Quote" in the upper right hand corner of this post. Then fill in the blanks.

Download Speed: ________________
Upload Speed: ________________
Download Consistency of Service ________
Upload Consistency of Service _________
Maximum TCP Delay _____________
Jitter you server __________
Jitter server you _________
Packet loss: you server_______
Packet loss: server you ______
Packet discards _________
Packets out of order _________
Estimated MOS score ________

If you do the Java fix in your computer, instructions located at viewtopic.php?f=9&t=12085. Then you can click on the Speedtest Phonepower Advanced tab, then "view test" at the bottom. Instead of filling in the blanks above, you can select CTRL+A to highlight, CTRL+C to copy; CTRL+V for paste into the Ooma Forum.
#87895 by CMguy
Mon Oct 03, 2011 12:10 pm
Just happened again (~12:02 pm AZ std time). Have the classic white & silver box. Modem, router, Ooma. Home phone is a 6.0 cordless. Wired headset. Did not touch anything. Here are the results from the suggested test.
Upstream jitter 0.5 ms
Downstream jitter 0.6 ms
Upstream packet loss 0.0 %
Downstream packet loss 0.4 %
Upstream packet order 100.0 %
Downstream packet order 99.1 %
Packet discards 0.0 %
MOS 3.7
REGISTER ms 546 ms
INVITE ms 520 ms
BYE ms 9 ms
Test VoIP and Speed Test

Yes to premier
Just moved & the modem came with the Cox cable package. Don't know if it is new, but new to me.
As for mac, reserved, I have no idea what that is.
This really seems like a bug in the software as there should be no way for this to happen unless I pushed that button (which I did not). Really becoming a pain in the rear and defeating the purpose for having this product. (I'm not going to threaten to leave as I see other folks doing. But it may drive me to have to pay more for my cell phone to get more minutes & use that for business calls. Like I said, defeats the money saving purpose to have Ooma.)
#87898 by kjacobs454
Mon Oct 03, 2011 1:06 pm
Just had the same problem today on an 8xx toll free call...

I'm very familiar with this problem from the last time this happened. Hoping these are isolated incidents at this point but between myself and the OP we are up to at least two users experiencing the issue...

I'm on an original Hub and I do NOT have the Premier service.
#87899 by thunderbird
Mon Oct 03, 2011 1:15 pm
CMguy:
Downstream packet order 99.1 % should be 100 %.

To help stabilize your Ooma Internet connection turn off MAC address Spoofing by doing the following:
If your Ooma device is connected Modem-Ooma-Router, access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on Internet (Network for Hub), go down to INTERNET Port MAC Address: and change setting from Automatic to Use Built In. Click on Update device. Remove power from your Modem and the Ooma Device. Repower the Modem. When the Modem is done booting repower your Ooma device.

If your connection is Modem-Router-Ooma, temporarily connect a network cable from your Ooma device home port, to the wired LAN port of a computer. Temporarily turn off Wi-Fi in the computer, if turned on. Reboot the computer. Access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on Internet (Network for Hub), go down to INTERNET Port MAC Address: and change setting from Automatic to Use Built In. Click on Update device. Remove power from your Modem, your Router and Ooma Device. Repower the Modem. When the Modem is done booting repower your Router. When the Router is done booting, repower your Ooma device.
Last edited by thunderbird on Mon Oct 03, 2011 1:24 pm, edited 1 time in total.
#87900 by thunderbird
Mon Oct 03, 2011 1:21 pm
kjacobs454 wrote:Just had the same problem today on an 8xx toll free call...

I'm very familiar with this problem from the last time this happened. Hoping these are isolated incidents at this point but between myself and the OP we are up to at least two users experiencing the issue...

I'm on an original Hub and I do NOT have the Premier service.

Listed are some work-arounds for 8xx & 9xx number calling problems.

8xx Toll Free Number Calling Problem (May Hear Fast Busy)

By valleybill:
You now must not have caller ID blocking. If you do, then dial *82 before a toll free call.
viewtopic.php?f=5&t=12455&start=40

By ehl1:
1) The issue has been found to relate to Caller ID blocking - and my setting was indeed set to block my caller ID on outgoing calls. We switched off that feature, rebooted the Ooma Telo, and lo and behold, ALL 800 #s went through first try, no issue(!)

2) In addition, it was reported that even with the caller ID blocking active, if you wait 5-10 seconds after the fast busy, the call apparently does connect (I never tried this and still haven't)
viewtopic.php?f=5&t=12455&start=30


Next if that doesn’t work:
Try calling with a *99 in front of the number for the Oomo Hub.
Try Calling with a *99, *98 or *96 in front of the number if you have an Ooma Telo.
Example: *99-1-xxx-xxx-xxxx

Next if that doesn’t work:
If that doesn't work, remove power from the Ooma device for 20 minutes and then test. You may have to repeat this procedure up to three times.

Next if that doesn’t work:
Use Oonly for an Ooma Telo Factory Reset:
Dial *#*#099 on the phone attached to Telo to issue a factory reset.
A recording will come on the line and ask if you really want to do a factory reset. Press 1 for yes, and press 2 or hang up for no. After pressing 1, you will hear a busy signal. After hanging up, the number 1 light stays lit yellow on the face of the Ooma Telo. After a short period of time, only the number 1 & 2 lights remain lit blue. Then after more time, the Ooma Telo goes into the boot sequence, and comes back on line. If you are using an Ooma Wi-Fi dongle, you have to access Ooma Setup and rescan for the Wi-Fi network before a Wi-Fi connection can be made. The same is true for DSL, if you have to enter Connection type PPoE and a Name and Password for the Internet provider connection. You will have to reset MAC address to Use Built In, reset your Quality of Service Upstream/Downstream Internet Speed settings, and Bluetooth settings if you are using Ooma’s USB Bluetooth dongle.

Sometimes the *#*#099 command has to be issued three or four times, before the factory reset sequence starts and is completed.

Final:
It still is important to contact Ooma Customer Support and report your problem, so they know that there is a problem out there.

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST

Who is online

Users browsing this forum: 2spirit and 7 guests