Fast busy on 800 numbers

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
valleybill
Posts: 1
Joined: Sun Sep 18, 2011 8:32 am

Re: Fast busy on 800 numbers

Post by valleybill » Wed Sep 21, 2011 3:21 pm

I just found out the skinny from customer service. You now must not have caller ID blocking. If you do, then dial *82 before a toll free call.

pjh
Posts: 21
Joined: Sun Sep 13, 2009 12:52 am

Re: Fast busy on 800 numbers

Post by pjh » Thu Sep 22, 2011 8:51 am

Here's the latest email I received from Ooma:

This is a follow-up e-mail about the issue you were having on your Ooma device. We have made some updates in our routes recently that should have fixed the problem with your outbound calls to toll-free numbers.

Please re-test and provide us with recent call samples (with phone number, time, date and description of what happened on the remote and local end) within the last 24-48 hours if the problem still persists.

Thank you for reporting the said issue right away and our team is looking forward for further assistance if there are any other issues. Thank you for choosing Ooma!

ehl1
Posts: 12
Joined: Sat Sep 17, 2011 11:29 am

Re: Fast busy on 800 numbers

Post by ehl1 » Thu Sep 22, 2011 12:04 pm

Received same email this morning (I was one of the original posters).

I can now confirm that even with call blocking activated, 1-800 calls are now completing appropriately without fast busy signal, and without using *82 prefix (or turning off caller ID blocking on Oooma.com settings).

Good thing they fixed the issue...thanks to all who replied

Post Reply