Voice mails won't play through Telo

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Lord Vader
Posts: 121
Joined: Sun Sep 04, 2011 5:12 pm

Voice mails won't play through Telo

Post by Lord Vader » Sun Sep 11, 2011 10:04 am

Whenever I press the play button ( > ) on my Telo unit, nothing happens--no playback is heard through the unit at all. I have to go to a handset and use that instead. I've tried a few different things, but I can't get my Telo unit to play the audio of messages left.

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Voice mails won't play through Telo

Post by lbmofo » Sun Sep 11, 2011 10:07 am

Do you have the volume off? The speaker button cycles through the volume levels.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

Lord Vader
Posts: 121
Joined: Sun Sep 04, 2011 5:12 pm

Re: Voice mails won't play through Telo

Post by Lord Vader » Sun Sep 11, 2011 10:32 am

Yeah, the volume's up.

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Voice mails won't play through Telo

Post by thunderbird » Sun Sep 11, 2011 11:21 am

Lord Vader:
When you press the Volume symbol do you hear 1, 2, 3, 4?
Or when you press the Lights symbol do you dear a beep?

If not do a 15 minute power off reboot. If that doesn't help you probably have a defective speaker.

For that you have to contact Ooma Customer Support. If your Ooma device is within the one year warranty period, they will send you shipping prepaid, replacement Ooma device. Also they will send a prepaid shipping label for shipping the defective Ooma device back.

Lord Vader
Posts: 121
Joined: Sun Sep 04, 2011 5:12 pm

Re: Voice mails won't play through Telo

Post by Lord Vader » Sun Sep 11, 2011 12:54 pm

Strange, but reboots/resets didn't do anything before. The last one did, however. We'll see if it holds.

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Voice mails won't play through Telo

Post by thunderbird » Sun Sep 11, 2011 1:23 pm

Lord Vader wrote:Strange, but reboots/resets didn't do anything before. The last one did, however. We'll see if it holds.
Many times if the Ooma device unpowered wait period isn't long enough, the reboot doesn't work.

Lord Vader
Posts: 121
Joined: Sun Sep 04, 2011 5:12 pm

Re: Voice mails won't play through Telo

Post by Lord Vader » Sun Sep 11, 2011 1:51 pm

Well, like I said, we'll see if this works. I didn't make the original post until I did more than one reset and tried other things, but hopefully it'll stick.

BTW, while I'm on the subject, does the volume somehow go "off" or all the way down when the unit is rebooted, or does it remain at the last setting you made?

JeffS
Posts: 20
Joined: Sat Jul 13, 2013 6:07 am
Location: Somewhere in the desert west of Phoenix

Re: Voice mails won't play through Telo

Post by JeffS » Tue Sep 17, 2013 2:36 pm

I know this is an old post but today my Telo unit started doing this too. The unit will announce when I change volume or whatnot, however it doesn't play the voice mail message for incoming calls and it isn't playing voicemails. They are being sent to my email but that doesn't help when I'm screening calls, especially since my Premier subscribed caller ID is only showing the city of phone number in most cases....

I am in the middle of a 15 minute unplug/reboot - I'll see soon if that helps.

JeffS
Posts: 20
Joined: Sat Jul 13, 2013 6:07 am
Location: Somewhere in the desert west of Phoenix

Re: Voice mails won't play through Telo

Post by JeffS » Tue Sep 17, 2013 7:52 pm

It worked.

For the most part, I really like Ooma Telo (annoying caller ID aside) but would like to know why the unit has to be rebooted so often. Seems like once a week the center light is flashing red and I have to reboot it, now with this incident. It's certainly not a reason I'd want to change providers but it is slightly inconvenient.

holmes4
Posts: 534
Joined: Wed Mar 20, 2013 3:18 pm
Location: New Hampshire

Re: Voice mails won't play through Telo

Post by holmes4 » Wed Sep 18, 2013 5:01 pm

FWIW, I've had Ooma for six months and never once had to reboot my Telo.
Steve

Post Reply