Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#85755 by blackpippi
Tue Aug 16, 2011 2:29 pm
I have an old Ooma system (not the Telo). I have kept my landline as well. My understanding is that incoming calls are routed over the landline and outgoing calls are routed through the Ooma via the internet.
Sometimes, but not consistently, voicemail is left on my Ooma system. I don't know why this is happening and I would like it to stop. I want my standard answering machine to pick up all messages.

(This is actually for my 82 year old mother. She is nearly blind and not in the habit of checking the Ooma for messages. Actually, when I installed it I tucked it out of the way so as not to confuse her. Now that I think about it, if all her messages could go to the Ooma that would be better as it has that bright red light.. But she needs one or the other and not a mix.)

Can someone please help me?

Thanks.
#85835 by oomg
Wed Aug 17, 2011 10:03 am
Well, it might help to know whether your "landline" answering machine is a stand alone answering machine, one that is part of a cordless base station, or one that is external; i.e., operated by the telephone company.
#86295 by lbmofo
Mon Aug 22, 2011 8:04 pm
I would turn off the answering machine portion of the cordless phone and just use Ooma. That way, you only have message to retrieve from 1 place. One reason you have some going to Ooma now even when your local answering machine is on is when there is an internet outage.
#86299 by murphy
Tue Aug 23, 2011 2:25 am
blackpippi wrote:I have an old Ooma system (not the Telo). I have kept my landline as well. My understanding is that incoming calls are routed over the landline and outgoing calls are routed through the Ooma via the internet.
Sometimes, but not consistently, voicemail is left on my Ooma system. I don't know why this is happening and I would like it to stop. I want my standard answering machine to pick up all messages.
Thanks.

If you are on a phone call when a second call comes in the second call will go to Ooma voicemail. There is no way to avoid that so the best solution is to turn off the local answering machine and only use Ooma voicemail.

Who is online

Users browsing this forum: Google [Bot] and 13 guests