Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#6476 by ooma_try
Mon Apr 13, 2009 11:45 am
forwarding isn't working anyway....callers are just getting a busy signal, or sometimes nothing...
#6496 by murdock
Mon Apr 13, 2009 12:12 pm
I've had ooma for a month, and this is the first time an outage has happened. How often does this happen?
#6498 by scots
Mon Apr 13, 2009 12:18 pm
murdock wrote:I've had ooma for a month, and this is the first time an outage has happened. How often does this happen?


I've had ooma since December, and this is the first outage/problem I've had (that I know of).
#6500 by murphy
Mon Apr 13, 2009 12:20 pm
murdock wrote:I've had ooma for a month, and this is the first time an outage has happened. How often does this happen?

This is not unique to ooma. When I first got a Verizon land line it went down two weeks later and was down for 18 hours. It wasn't just my line, the entire township was down and to make matters worse the problem resulted in multiple random calls to 911 from most of the phones in the affected area.
#6515 by lohertz
Mon Apr 13, 2009 12:45 pm
Down in Chicago area... calls go straight to VM
#6519 by chiefjim
Mon Apr 13, 2009 12:49 pm
4:45 PM EDT down in NY.

As a relative newcomer to Ooma I ask of the veterans, how often has this occurred in the past? How long on average do these outages last?
#6521 by flowmastr1x
Mon Apr 13, 2009 12:51 pm
I am out of service as well in Las Vegas, NV


I hope that this aint another SunRocket thing
Last edited by flowmastr1x on Mon Apr 13, 2009 1:40 pm, edited 1 time in total.

Who is online

Users browsing this forum: No registered users and 13 guests