Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#85364 by missy
Mon Aug 08, 2011 6:11 pm
My cable company will charge me $100. I have been postponing their appointment, hoping it isn't the cable. Thanks.
#85366 by lbmofo
Mon Aug 08, 2011 7:17 pm
If you already have a working cable modem, you don't need to have anyone come out unless there is something wrong with your cable line or setup.

All you need to do is to call in with your new modem's MAC address and they'll activate your new modem over the phone. If your current modem is leased, you can go return it at a nearest cable equipment location; you might even save a few bucks a month if you are currently leasing ($5, $7 bucks).

You can get these from eBay:
Less than $50 New Motorola SURFboard SB5101U http://cgi.ebay.com/ws/eBayISAPI.dll?Vi ... 0676174947
Less than $90 New Motorola SURFboard SB6120 http://cgi.ebay.com/ws/eBayISAPI.dll?Vi ... 0827070191
#85393 by missy
Tue Aug 09, 2011 11:40 am
Thanks, but it has to do with the cable wiring in our old building :| I am hoping it is the Ooma equipment; I will get a new device this week and see.
#85403 by thunderbird
Tue Aug 09, 2011 4:26 pm
missy wrote:I have had numerous problems in the past month, while I had no problems when I first started using Ooma 3 mos. ago. 1) when I make outside calls, sometimes it rings and sometimes it doesn't. Sometimes it cuts off the first part of the message/caller, and sometimes I cannot connect at all. 2) I think Internet goes down sometimes when I am on a call with someone. I have been told I need a new cable at $100. 3) Since I purchased and installed a new phone, voice quality is often poor or non-existant. Help! Ooma is sending me a replacement device so I hope it is their equipment. Any advice appreciated. :|

One person, as a work around, said that they were able to overcome this problem by dialing *99 before the number. Example *99-1-xxx-xxx-xxxx

Try *99 for the Telo and Hub.

Try *99 or *98 or *96 for the Telo.

If the Internet goes down it won't help, and it may not work for you, but it's worth a try.
#85404 by missy
Tue Aug 09, 2011 5:26 pm
Thank you Thunderbird, I will give your 99 etc. suggestions a try. Did you get my post with numbers from the Speed Test I did, and do you have any comments on those?

Thanks
#85417 by thunderbird
Wed Aug 10, 2011 3:52 am
missy wrote:Thank you Thunderbird, I will give your 99 etc. suggestions a try. Did you get my post with numbers from the Speed Test I did, and do you have any comments on those?

Thanks



Download Consistency of Service 57% - 91%.......Should be 80% or higher
Maximum TCP Delay 212 - 129 ms.................Should be 100ms or less
Jitter server you 4.8 ms -5.1 ms..................Should be less than 5ms
Packet loss: server you 0%-0.2% downstream.....Should have Zero Packet Loss

The Maximum TCP Delay and Packet loss is the problem areas.

Sometimes you can correct these problems by rebooting your Modem. When I was traveling in China, I would reboot and test. If the results weren't satisfactory, I'd reboot and test again. Sometimes up to twenty times. But once I got a good Internet provider connection, I had no problems at all.

But if the above procedure doesn't work, and the replacement Ooma Telo doesn't help, you should be thinking about a new modem and/or replacing the Internet wiring coming in from the street to your modem.
#85550 by rsomazzi
Thu Aug 11, 2011 3:55 pm
thunderbird wrote:
rsomazzi wrote:Thanks for the reply...

I swear this isn't going to make much sense, but I looked in my router's "Attached Devices" page to snatch the MAC address of the Telo, and used that MAC to assign a dedicated IP to it. Then I put that IP into my router's DMZ. It didn't work, still no outgoing calls. A few power cycles and an hour later, the MAC changes for the Telo?! My router's page now shows a different MAC than before. I can tell which MAC it is because it is gone as soon as I unplug the Telo from power or the router, and then it appears again when it finishes booting or is reconnected.

I know the MAC is static, but I can't, for the life of me figure out why it changed or why, after putting it into the DMZ I am still having issues. Although it would be nice for it to work once in the DMZ, I do not like having any device on my network outside of the firewall, for obvious security as you mentioned.

/sigh

Still troubleshooting...

Try locking (turning off MAC address Spoofing) your Ooma device Internet MAC address and then test calling with your Ooma Telo IP address in the Router's DMZ.

If that doesn't work test with a differnt phone.

If that doesn't work try connecting Modem-Ooma-Router and test and make sure you still can make outbound calls connected that way. If you can, set your Quality of Service per the procedure at end of this post for Modem-Ooma-Router connection, and see if these settings helps with your Internet speed.

MAC address Spoofing can change your Ooma Internet MAC address.
To help stabilize your Ooma Internet connection turn off MAC address Spoofing by doing the following:
If your Ooma device is connected Modem-Ooma-Router, access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on Internet, go down to INTERNET Port MAC Address: and change setting from Automatic to Use Built In. Click on Update device. Reboot your Modem, when the Modem is done booting reboot your Ooma device.

If your connection is Modem-Router-Ooma, temporarily connect a network cable from your Ooma device home port, to the wired LAN port of a computer. Temporarily turn off Wi-Fi in the computer, if turned on. Reboot the computer. Access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on Internet, go down to INTERNET Port MAC Address: and change setting from Automatic to Use Built In. Click on Update device. Reboot your Modem. When the Modem is done booting reboot your Router, when the Router is done booting, reboot your Ooma device.

Note: Reboot means remove power, then plug power back in for the device in the order listed above.

For a Modem-Ooma-Router connection only:
Setting Quality of Service:
Since your Ooma setup is Modem-Ooma-Router, this is what has working other people with this setup:

Access the Ooma Setup Advanced page. Under Quality of Service set both the Upstream Internet speed and Down Stream Internet speed to 80% of the measured speeds as measured by http://www.speedtest.net/. Click on Update. Then test making and receiving calls.


hi bird,

Ok, I connected to the telo locally and set it to "use built in". I also successfully got the Telo to boot using a static ip of 192.168.1.3 using its MAC address. Every time I boot, it uses that IP ok. I've also put that same IP into the DMZ of my router (Netgear WNR3500L) and have booted the cable modem, then the router, then the Telo now multiple times. I still cannot make outgoing calls. If the port / firewall was the problem, why am I still getting this issue?

When I put the Telo in between the router and modem, I can make outgoing calls. I can't live with this set up, though, because the Telo destroys my bandwidth. I also want to solve the quality issues plaguing my calls.

thanks again...
#85555 by thunderbird
Thu Aug 11, 2011 5:33 pm
rsomazzi:
It's very strange that placing the Ooma devices IP address in the DMZ don't allow outbound Ooma phone traffic.

Try temporarily turning off your Firewall in your Netgear WNR 3500L.

If that doesn't work try dialing *99 before the number. Example *99-1-xxx-xxx-xxxx.

If turning off the Router firewall allows you to make outbound calls, try Port Forwarding the following ports:
(Take the Ooma IP address out of the Router DMZ).

Service Ports
Ooma uses the following application ports for outbound data and voice traffic:
UDP 53, UDP 123, UDP 514, UDP 1194,UDP 3386, UDP 3480, UDP 10000-20000, TCP 53 and TCP 443.

Note: I was reading about a problem that Netgear has, where if the connected device's MAC address starts with a Zero or One, the device's IP will connect to the router, but the router won't allow Internet traffic to pass. So check your Ooma devices Internet MAC address to see if it starts with a Zero or One.

If your Internet MAC address starts with Zero or One:
You could test to see if this is the problem by accessing Ooma Setup Internet page. Go down to INTERNET Port MAC Address:
This time select Use Custom:
Fill in the boxes for the Custom MAC address, I'd use the same MAC address, but just change the first number from Zero or One to two, or three or etc. Click on update device, and reboot your equipment again, and test.

Who is online

Users browsing this forum: No registered users and 13 guests