Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#85075 by mhmohlere
Tue Aug 02, 2011 7:46 am
I received a new number when I activated my Ooma account. Whenever I call someone's land line someone else's name shows on their caller ID. It's always the same individual. I'm wondering if the number I selected previously belonged to this individual. Additionally, several days ago I received a call from a business firm asking for this individual. Has anyone had a similar problem and if so, what did you have to do to correct it? I have entered a trouble ticket to Ooma customer service.
P.S. I'm planning on porting my land line # to my Ooma phone as soon as I work out some additional problems. I have AT&T local and LD and DSLHigh Speed Internet on the same phone line and from what I've read, I'm in for a real challenge!
#85091 by thunderbird
Tue Aug 02, 2011 10:58 am
mhmohlere wrote:I received a new number when I activated my Ooma account. Whenever I call someone's land line someone else's name shows on their caller ID. It's always the same individual. I'm wondering if the number I selected previously belonged to this individual. Additionally, several days ago I received a call from a business firm asking for this individual. Has anyone had a similar problem and if so, what did you have to do to correct it? I have entered a trouble ticket to Ooma customer service.
P.S. I'm planning on porting my land line # to my Ooma phone as soon as I work out some additional problems. I have AT&T local and LD and DSLHigh Speed Internet on the same phone line and from what I've read, I'm in for a real challenge!

In the mean time, you could contact Ooma Customer Support and have them correct this problem:

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST

Who is online

Users browsing this forum: No registered users and 5 guests