Intermittent Ring

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Post Reply
opaul
Posts: 1
Joined: Fri Jul 22, 2011 12:08 pm

Intermittent Ring

Post by opaul » Fri Jul 22, 2011 12:23 pm

New ooma user. Incoming calls intermittently do not trigger ringer on connected telephone -- a Uniden DECT base station with five other wireless handsets throughout the house. Most of the time the system works just fine -- but once or twice a day I may notice that voicemail is being recorded when I am right by the telephone and would have answered if it had activated the ringer on the telephone. The Uniden was working properly and always ringing until connected to ooma. Appreciate any help as this is a serious problem.

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Intermittent Ring

Post by thunderbird » Fri Jul 22, 2011 12:31 pm

opaul wrote:New ooma user. Incoming calls intermittently do not trigger ringer on connected telephone -- a Uniden DECT base station with five other wireless handsets throughout the house. Most of the time the system works just fine -- but once or twice a day I may notice that voicemail is being recorded when I am right by the telephone and would have answered if it had activated the ringer on the telephone. The Uniden was working properly and always ringing until connected to ooma. Appreciate any help as this is a serious problem.
Try this first:
Power off the Ooma device for fifteen minutes. This allows time for the Ooma servers to reload your Ooma profile. Then repower the Ooma device and test.

2spirit
Posts: 153
Joined: Wed Dec 16, 2009 8:28 am
Location: Maryland

Re: Intermittent Ring

Post by 2spirit » Fri Jul 22, 2011 2:59 pm

Perhaps you have anonymous call blocking activated?
Telo w/ 2 Ooma Handsets
Annual Premier Subscriber

mbronto
Posts: 3
Joined: Fri Sep 17, 2010 4:03 pm

Re: Intermittent Ring

Post by mbronto » Sat Jul 30, 2011 10:33 am

I am having the same exact problem with my Ooma using a Uniden base station (an older model PowerMax 5.8Ghz). But sometimes I sit right by the phone and suddenly I see the VM play button light up and I never even heard a ring. It cannot be:

1. An anonymous call block because they cannot even go to VM if they are blocking their number.
2. The modem is not in some kind of "sleep" mode because I am actively using the modem when this happens.
3. I do not have the DND feature on and I can't even have that option since I am not a premeir member.

I did power down the Ooma, waited 15 min and powered it back up. So this has happened since then and it happens randomly.
So....any fresh ideas to this problem?? :?:

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Intermittent Ring

Post by thunderbird » Sat Jul 30, 2011 11:19 am

mbronto wrote:I am having the same exact problem with my Ooma using a Uniden base station (an older model PowerMax 5.8Ghz). But sometimes I sit right by the phone and suddenly I see the VM play button light up and I never even heard a ring. It cannot be:

1. An anonymous call block because they cannot even go to VM if they are blocking their number.
2. The modem is not in some kind of "sleep" mode because I am actively using the modem when this happens.
3. I do not have the DND feature on and I can't even have that option since I am not a premeir member.

I did power down the Ooma, waited 15 min and powered it back up. So this has happened since then and it happens randomly.
So....any fresh ideas to this problem?? :?:
Some times pressing the Envelope button on the Ooma Telo to change the color to yellow, then pressing it again to change the Envelope button back to Blue, will clear a confused Ooma Telo.

murphy
Posts: 7240
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Intermittent Ring

Post by murphy » Sat Jul 30, 2011 6:08 pm

mbronto wrote:I am having the same exact problem with my Ooma using a Uniden base station (an older model PowerMax 5.8Ghz). But sometimes I sit right by the phone and suddenly I see the VM play button light up and I never even heard a ring. It cannot be:

1. An anonymous call block because they cannot even go to VM if they are blocking their number.
2. The modem is not in some kind of "sleep" mode because I am actively using the modem when this happens.
3. I do not have the DND feature on and I can't even have that option since I am not a premeir member.

I did power down the Ooma, waited 15 min and powered it back up. So this has happened since then and it happens randomly.
So....any fresh ideas to this problem?? :?:
If you have a number blacklisted and have blacklisted numbers sent to voicemail, your description is exactly what will happen if the blacklisted number calls and leaves a message.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

Post Reply