Anonymous Call Unblocking with *82 Not Working

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Post Reply
hes
Posts: 19
Joined: Sat Jul 09, 2011 8:35 pm

Anonymous Call Unblocking with *82 Not Working

Post by hes » Fri Jul 22, 2011 9:32 am

I have been unable to receive calls from Germany. The caller is told (by the operator) to dial *82 before my telephone number to unblock and allow the incoming call to be placed. The caller was still unable to place the call despite dialing *82. I had enabled "anonymous call blocking" in Preferences. I then dis-enabled the anonymous call blocking preference and the caller was able to place the call. Is there a way to keep the anonymous call blocking feature and allow selected calls to come through?

Post Reply