Cannot receive incoming calls

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
moku160
Posts: 14
Joined: Mon Jan 04, 2010 4:28 pm

Cannot receive incoming calls

Post by moku160 » Wed Jul 20, 2011 12:26 am

Yes I know that this topic pretty much comes up every week but I have tried what advice I could find and still not working.

This is my setup: Cable Modem -> router -> ooma -> obi110 -> wall jack

This setup worked great until just over a week ago and now no incoming calls.

Calling out works great.
I have the musical dial tone
Solid blue lights all around
Do not disturb off ( I dont have premier so when I tried to disable it I was told that I dont have the option available anyway)
I have power cycled it by itself
I have power cycled my cable modem, my router, and the ooma
I have factory reset the ooma

Still getting the same problem.
When I dial from my cell phone it rings on the cell phone side and after 4 rings it goes to voice mail.
I have tried picking up while its ringing on my cell phone and nothing. (the obi110 also has a log that shows all incoming/outgoing calls and no incoming calls are showing)
Can anyone help me out?


Thanks in advance!

moku160
Posts: 14
Joined: Mon Jan 04, 2010 4:28 pm

Re: Cannot receive incoming calls

Post by moku160 » Wed Jul 20, 2011 12:28 am

Voicemails are also showing up normally on the ooma telo, and I can listen to them fine

murphy
Posts: 7208
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Cannot receive incoming calls

Post by murphy » Wed Jul 20, 2011 2:20 am

Verify that the OBi110 is connected to the Telo's Phone port. If you don't have a traditional landline the Wall port is not used for anything.

Connect a regular phone to the Telo's Phone port and test. That will tell you if you have a Telo problem or an OBi110 problem.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

moku160
Posts: 14
Joined: Mon Jan 04, 2010 4:28 pm

Re: Cannot receive incoming calls

Post by moku160 » Wed Jul 20, 2011 9:28 am

I am actually using the wall port to send the signal to all jacks in the house (http://mi-telecom.org/distribute.html)
And it has worked like this for the past 4 months until about 2 weeks ago. BUT i will try to plug it straight in to a phone and see what happens.

murphy
Posts: 7208
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Cannot receive incoming calls

Post by murphy » Wed Jul 20, 2011 10:40 am

moku160 wrote:I am actually using the wall port to send the signal to all jacks in the house (http://mi-telecom.org/distribute.html)
And it has worked like this for the past 4 months until about 2 weeks ago. BUT i will try to plug it straight in to a phone and see what happens.
I'm talking about the wall port on the back of the Telo. It does not provide a dial tone.
Dial tone only comes from the phone port on the back of the Telo.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

moku160
Posts: 14
Joined: Mon Jan 04, 2010 4:28 pm

Re: Cannot receive incoming calls

Post by moku160 » Wed Jul 20, 2011 5:47 pm

Sorry about that :? , and yes the telo wall port is not being used.

Thanks

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Cannot receive incoming calls

Post by thunderbird » Wed Jul 20, 2011 10:22 pm

moku160:
So when you plug only a corded phone dirctly into your Ooma device's Phone port, with nothing else connected to your Ooma device's phone port, can you receive and make calls than?

moku160
Posts: 14
Joined: Mon Jan 04, 2010 4:28 pm

Re: Cannot receive incoming calls

Post by moku160 » Wed Jul 20, 2011 10:47 pm

Plugged a corded phone directly into phone jack of telo. Musical tone comes on try to dial out but Get a busy signal when my cell phone idly is sitting next to me. Also cannot receive any calls.

Now I am really confused.

I am not currently at home so had my technically challenged wife do this test... I will try again when I get home and see if I get the same results.

murphy
Posts: 7208
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Cannot receive incoming calls

Post by murphy » Thu Jul 21, 2011 2:36 am

Do you have 10 digit dialing enabled in your my.ooma account? If you don't, 10 digit dialing will not work. My memory, which is sometimes wrong, says dialing 10 digits without having 10 digit dialing enabled will result in a busy. If 10 digit dialing is not enabled only 7 digit and 11 digit dialing will work.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Cannot receive incoming calls

Post by thunderbird » Thu Jul 21, 2011 9:30 am

moku160 wrote:Plugged a corded phone directly into phone jack of telo. Musical tone comes on try to dial out but Get a busy signal when my cell phone idly is sitting next to me. Also cannot receive any calls.

Now I am really confused.

I am not currently at home so had my technically challenged wife do this test... I will try again when I get home and see if I get the same results.
It could be that the corded phone wasn't set to Tone dialing. But that doesn't account for not being able to recieve calls. It appears that some thing is wrong with your Ooma profile.

It's time to contact Ooma Cutomer Support:

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST

Post Reply