Second phone number goes straight to voicemail - help!

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Post Reply
saintruven
Posts: 2
Joined: Tue Apr 29, 2008 9:34 am

Second phone number goes straight to voicemail - help!

Post by saintruven » Tue Apr 29, 2008 9:36 am

I just added a second phone number to my Ooma account. Whenever I call the number (more than 3 days after registration now), that number just goes straight to voicemail.

Is there any way to change this? I've looked through my ooma lounge but can't find anything anywhere. Thanks!

FYI, I have an ooma hub and scout set up.

Eric

User avatar
Bobby B
Ooma Moderator
Posts: 1457
Joined: Mon Feb 18, 2008 8:41 pm
Location: Palo Alto, CA
Contact:

Re: Second phone number goes straight to voicemail - help!

Post by Bobby B » Tue Apr 29, 2008 11:13 am

Hi Eric,

We found an issue last week where after adding the second phone number, calls to that second number would roll directly into voicemail [as you have been experiencing]. The workaround for users affected by this issue was to just trigger an update to the ooma Hub from the ooma Lounge by changing a setting like the voicemail pickup timeout.

I went ahead and triggered an update to your ooma Hub, so you should be able to receive calls on that 2nd phone number successfully.

This issue has just recently been fixed - so other users should not run into this problem when adding a second phone number.

-Bobby
saintruven wrote:I just added a second phone number to my Ooma account. Whenever I call the number (more than 3 days after registration now), that number just goes straight to voicemail.

Is there any way to change this? I've looked through my ooma lounge but can't find anything anywhere. Thanks!

FYI, I have an ooma hub and scout set up.

Eric
Bobby B

saintruven
Posts: 2
Joined: Tue Apr 29, 2008 9:34 am

Re: Second phone number goes straight to voicemail - help!

Post by saintruven » Wed Apr 30, 2008 7:15 am

Awesome, works like a charm. Thanks Bobby!

Post Reply