Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#84090 by 20centspoorer
Wed Jul 06, 2011 8:43 am
Hello everyone, I just started trying Ooma telo last week and so far, so good!

One thing I can't figure out though is how to make Ooma STOP playing incoming voicemail messages over the speaker. My phones already have a blinking light to indicate that there is a new message, and it's really unnerving to hear these "voices" blaring all through the house whenever a call is missed. Is there any way to turn off the audio notifications?

Thanks!
#84091 by murphy
Wed Jul 06, 2011 8:48 am
Go to your my.ooma account and turn off call screening.
#84093 by 20centspoorer
Wed Jul 06, 2011 8:59 am
murphy wrote:Go to your my.ooma account and turn off call screening.


I tried this, but when I go to the voicemail tab all it says in a red box is "Inbox is unavailable right now, please try again later." Also says the same thing in the voicemail box on the main dashboard page :?:

Thanks for the reply though!
#84095 by murphy
Wed Jul 06, 2011 9:16 am
It's not on the voicemail or inbox page.
Try Preferences -> Voicemail and uncheck the call screening box.
What browser are you using?
#84097 by 20centspoorer
Wed Jul 06, 2011 9:32 am
murphy wrote:It's not on the voicemail or inbox page.
Try Preferences -> Voicemail and uncheck the call screening box.
What browser are you using?


Using Firefox, which I guess it doesn't like because it works fine when I use Internet Explorer. I can turn the call screening off now.

Thanks! I figured it would be something simple like this *d'oh*

Who is online

Users browsing this forum: No registered users and 9 guests