"No Route Found"

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Post Reply
dirty k
Posts: 2
Joined: Thu Jun 30, 2011 8:29 pm

"No Route Found"

Post by dirty k » Thu Jun 30, 2011 8:33 pm

Tried searching so forgive me if the answer has been covered and i missed it.

I have just recently setup my telo and testing it. I can call out fine w no issues. When i try to call in however, i get a recording that states "no route found". The call then goes through after a few moments after that message. Not consistently however. I've switched on and off the DND. Anybody else run into this?

TIA

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: "No Route Found"

Post by thunderbird » Fri Jul 01, 2011 3:17 am

dirty k wrote:Tried searching so forgive me if the answer has been covered and i missed it.

I have just recently setup my telo and testing it. I can call out fine w no issues. When i try to call in however, i get a recording that states "no route found". The call then goes through after a few moments after that message. Not consistently however. I've switched on and off the DND. Anybody else run into this?

TIA
Power off the Ooma device for fifteen minutes. This allows time for the Ooma servers to reload your Ooma profile.
Then repower the Ooma device and test.

If the problem continues, contact Ooma Customer Support:

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST

dirty k
Posts: 2
Joined: Thu Jun 30, 2011 8:29 pm

Re: "No Route Found"

Post by dirty k » Fri Jul 01, 2011 6:33 am

thunderbird wrote:
dirty k wrote:Tried searching so forgive me if the answer has been covered and i missed it.

I have just recently setup my telo and testing it. I can call out fine w no issues. When i try to call in however, i get a recording that states "no route found". The call then goes through after a few moments after that message. Not consistently however. I've switched on and off the DND. Anybody else run into this?

TIA
Power off the Ooma device for fifteen minutes. This allows time for the Ooma servers to reload your Ooma profile.
Then repower the Ooma device and test.

If the problem continues, contact Ooma Customer Support:

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST
this was the case. Thanks. Had tried powering off, but only did it for like 30 sec.

Post Reply