No dial tone and incoming calls straight to voicemail

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Post Reply
Teamtne
Posts: 3
Joined: Thu Jun 23, 2011 5:36 am

No dial tone and incoming calls straight to voicemail

Post by Teamtne » Thu Jun 23, 2011 5:41 am

I have no dial tone on my phone and my incoming calls go straight to voice mail. Yesterday, I received a few calls and later in the day, received a voice mail saying that the porting of my phone number from AT&T had been completed. Since then though, I haven't been able to use my home phone. Any ideas or suggestions of what might be wrong? Thanks for any and all help

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: No dial tone and incoming calls straight to voicemail

Post by lbmofo » Thu Jun 23, 2011 5:44 am

If you were using your own number with Ooma, disconnect the phone cable connecting Ooma's "wall" port to your house walljack. Disconnect power from your Ooma for 30 seconds and reconnect. That should do the trick.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

Teamtne
Posts: 3
Joined: Thu Jun 23, 2011 5:36 am

Re: No dial tone and incoming calls straight to voicemail

Post by Teamtne » Thu Jun 23, 2011 6:13 am

Just tried it but it's still doing the same thing.

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: No dial tone and incoming calls straight to voicemail

Post by lbmofo » Thu Jun 23, 2011 6:16 am

Phone(s) connected to Ooma "phone" port has no dialtone?
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

Teamtne
Posts: 3
Joined: Thu Jun 23, 2011 5:36 am

Re: No dial tone and incoming calls straight to voicemail

Post by Teamtne » Thu Jun 23, 2011 6:25 am

Winner, Winner, chicken dinner! LOL, had the dvr plugged into the phone port for some reason. Thanks alot!

User avatar
southsound
Posts: 3519
Joined: Fri Feb 06, 2009 11:31 am
Location: Harstine Island, WA

Re: No dial tone and incoming calls straight to voicemail

Post by southsound » Thu Jun 23, 2011 8:02 am

Teamtne wrote:Winner, Winner, chicken dinner!
Someone watches way to much Guy Fieri.
Image

Welcome to ooma and to the forum! :cool:
ooma customer since February 2009
VoIP hardware: 2 Telo w/3 handsets & Linx / ooma core
Total Lines: 8 / Numbers: 11 / Handsets: 20
Lifetime Premier Member
Friends don't remember what Landline Integration was or why we did it.

Post Reply